Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • omojesu2 Friend
    #197491

    I have not been able to use Ja extension manager to update any 3rd party extension on my Ja Orisite template site. I followed the user guide by configuring the url of the 3rd party extension in Ja Extension but it always save the update in the local folder and when I upload to repository (e.g. Akeeba component 3.11.0 – The component “Akeeba – vesion 3.11.0″ is successfully uploaded to local repository. Go to ” Repository” to see the uploaded files of this extensions) but I keep getting the same errors all the time (Sorry, no version uploaded in Repository ). Ja extension has only worked with Joomlart extensions and not any other extension. What am i doing wrong? Or is there a place where I can find the list of supported 3rd party extensions that will work with Ja Extensions manager?

    Here are some example errors I always get for all 3rd party extensions

    Response from JoomlArt Updater Service: Sorry, this extension is invalid, unpublished or no longer supported: finder
    Please update the service setting or contact with service provider.

    Sorry, no version uploaded in Repository
    [Upload now]

    pavit Moderator
    #534021

    Hi

    you should use the JoomlArt Updates as service and not the Local Service also through ja extension manager in this way you can update only Joomlart extensions and templates

    omojesu2 Friend
    #534446

    Yes, I did change it to service from local service, and is am still getting the same error.

    <em>@pavit 425818 wrote:</em><blockquote>Hi

    you should use the JoomlArt Updates as service and not the Local Service also through ja extension manager in this way you can update only Joomlart extensions and templates</blockquote>

    pavit Moderator
    #534447

    Please update your login info in the first post of this thread i cannot access to your website to have a look at your configuration

    omojesu2 Friend
    #534897

    Thanks…I sent you a PM with login details.

    <em>@pavit 426358 wrote:</em><blockquote>Please update your login info in the first post of this thread i cannot access to your website to have a look at your configuration</blockquote>

    pavit Moderator
    #534918

    Hi

    Maybe there was a misunderstanding of my previous post

    <blockquote>also through ja extension manager you can update only Joomlart extensions and templates</blockquote>

    omojesu2 Friend
    #534931

    So are you saying that I can only use Ja extensions manager to update joomlart extensions and templates and NOT any other extensions from other developers or joomla core?

    That is not my understanding if what Ja extension manager does unless I misread what it does?

    pavit Moderator
    #534933

    <em>@omojesu2 426988 wrote:</em><blockquote>So are you saying that I can only use Ja extensions manager to update joomlart extensions and templates and NOT any other extensions from other developers or joomla core?

    That is not my understanding if what Ja extension manager does unless I misread what it does?</blockquote>

    Actually JA Extension Manager allow to update only Joomlart extensions and templates.

    Next releases of the component could have implemented this feature, since it is a common request by members like you.

    Best regards

    omojesu2 Friend
    #534996

    I am sorry, but that is absolutely not accurate unless the information on http://www.joomlart.com/joomla/extensions/ja-extensions-manager is incorrect and intentionally misleading. No where on that page did it state that the extension only supports joomlart extensions and templates. In fact, the language of the entire page points to it supporting all extensions. Not sure if you work directly with Joomlart or you are helping with forum moderation, if so please do visit the page and verify what I stated her…

    I’d like other members to weigh in on this…

    Arvind Chauhan Moderator
    #535381

    Hi omojesu,

    JA Extension manager will not be able to support 3rd party extensions out of the box, as it requires version packages to compare for file / folder structure etc…

    A 3rd party developer can provide support for JA Extensions manager by making his extensions compatible and by working with us.

    As a user, you can use the local repository method to compare and upgrade 3rd party extensions (it should work) but we are not going to provide any support for it.

    Remember, its a free extension and primarily built to cater the needs of JA products, over the years of its existence we have not seen much interest from 3rd party developers and so the next major version of JA Extension manager will remove the support for 3rd party extensions and we will focus on making it more user friendly for maintaining JA Extensions and templates.

    If you have issues to make it work with JA products, let us know.

    Regards

    Arvind

Viewing 10 posts - 1 through 10 (of 10 total)

This topic contains 10 replies, has 3 voices, and was last updated by  Arvind Chauhan 9 years, 9 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum