Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • alicebb Friend
    #152598

    I downloaded a fresh copy of the JA Paritii template but cannot install it as I get the error:-
    JInstaller::install: File ‘/home/../install_4c404ed3a2342/blank.html’ does not exist
    (Full file path has been edited to …)

    I can download & install other JATC templates e.g. JA Anion I also found another copy of the JA Paritii template that I downloaded a year ago & that installs OK.

    I tried downloading on two different computers (Mac OS X 10.6.4 & Windows 7). It tried downloading just the template file ja_pariiti.v1.4.0.zip on its own & as part of the zip file of all the downlaods for this template. Every time I get the same error when I try to install.

    It think that there is a problem with the file that is available for download.

    Saguaros Moderator
    #350711

    Dear alicebb!

    i’m sorry, i informed the bug, our developers are fixing this issue . thanks

    antonioveras Friend
    #414194

    Hi guys
    I’m looking for the same solution… Did you fixed the bug?

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 3 replies, has 3 voices, and was last updated by  antonioveras 12 years, 9 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum