Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • buiak Friend
    #964334

    Greetings,
    please inform about why I’m not PREMIUM anymore ( just first 2 post on forum was marked as from a premium support member ) . I payed for Premium Tickets at the membership subscription .
    Please inform and advice .
    thank you

    Anonymous Moderator
    #964425

    Hi,

    I’ve just checked your account and it’s working fine at the moment. The Premium Ticket option is active too.

    Could you try to submit a new topic to a paid forum again to see things are okay now.

    buiak Friend
    #978234

    I was unable to set as a premium support ticket with my last posted ticket on JA Fixel topics even my premium support is on ( Premium Ticket Support Unlimited August 12, 2017 ).Please investigate and support.

    Anonymous Moderator
    #978538

    I was unable to set as a premium support ticket with my last posted ticket on JA Fixel topics even my premium support is on ( Premium Ticket Support Unlimited August 12, 2017 ). Please investigate and support.

    It’s strange that this happens to your account again. I’ve notified our dev to investigate further and I will inform you when this is fixed.

    Anonymous Moderator
    #978934

    Hi @buiak,

    We’ve fixed the issue with premium ticket option already. You can try to submit new topic to JA Fixel forum again, it’s fine now.

    Rainer Friend
    #989391
    This reply has been marked as private.
    Anonymous Moderator
    #989561

    Hi
    Premium ticket support isn’t working for me

    Your account is working fine at the moment. Could you try to clear browser’s cache + cookies, then login again to see if you’re able to check Premium Ticket option now.

    Rainer Friend
    #989613
    This reply has been marked as private.
    Anonymous Moderator
    #989677

    Unfortunately I don’t have the check box for premium ticket.
    I cleared browser cache and cookies, closed the browser and even tried it with a second browser. Could you please check again

    What sub-forum did you access to create a topic earlier?

    Rainer Friend
    #989697
    This reply has been marked as private.
    Anonymous Moderator
    #990160

    tried it here in Customer Testimonials and also at JA Site Builder

    Looks like it’s not possible to mark premium support for topics in the public section . If you try to create new topic in a paid forum section like JA Brickstore for example, the premium option does appear.

    JA Builder forum is only temporarily located in public section now, we will move it later when the product becomes available.

    Sorry for this confusion.

    buiak Friend
    #1003043

    Greetings,
    I cant post premium tickets anymore, please investigate and report. Thank you.

    Anonymous Moderator
    #1003372

    Greetings,
    I cant post premium tickets anymore, please investigate and report. Thank you.

    This is fixed. You can try using Premium option now.

Viewing 13 posts - 1 through 13 (of 13 total)

This topic contains 12 replies, has 3 voices, and was last updated by  buiak 7 years, 5 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum