Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • thatcomputerdude Friend
    #162448

    I saw another thread with this problem but no solution was posted.

    Link to site: http://dev.joomgo.com/clients/tig/blog/user-blog

    Thanks in advance!

    Ninja Lead Moderator
    #385518

    try upgrading jat3 plugin to the latest version to see if it helps.

    thatcomputerdude Friend
    #385569

    I already tried that – didn’t fix it either.

    Thank you for the suggestion though!

    thatcomputerdude Friend
    #385665

    No one ever have this problem with K2?

    thatcomputerdude Friend
    #386008

    This is kind of an important glitch…. I saw someone else had this problem and it was solved but the solution was not posted.

    Anyone have any idea?

    Manos Moderator
    #386087

    Which sef component are you using? I think that this is the problem.

    thatcomputerdude Friend
    #386130

    sh404SEF – latest version

    thatcomputerdude Friend
    #386134

    Sure enough that’s the problem, thank you for the suggestion!

    I turned off sh404SEF and the pagination links started working. I’ll check over with them on how to fix the issue. Thank you very much!

    Manos Moderator
    #386148

    I think that this is the problem, i have found on default joomla content the same problem and many problems with kunena…
    If you disable this and use just standard joomla sef you will see that there is no problem.

    Also maybe Joomlaworks has to find a solution to this as they provide sh404sef extension

    coopoli Friend
    #440047

    Hi
    I also have a problem with the category pagination not showing properly. Please visit to have a look: http://www.eadora.se/jomsocial-magazine

    Any ideas what could cause this?

    Regards
    Miguel

    Manos Moderator
    #440096

    Hi,
    Try to add in k2.css file this code:

    div.k2Pagination {
    display:inline-block;
    }

    See if that helps.

    coopoli Friend
    #440116

    Hi pascm
    I added the code, but it made no difference. Any other idea? I mean, JA teline was made for the K2 compnent, i´m sure it´s a simple fix for a code guru:-)

    Regards!

    Manos Moderator
    #440168

    Hello,

    Can you please set JS and CSS optimization to NO from the template settings so i can debug this and reply with a solution for you?

    Regards

    coopoli Friend
    #440169

    Hi
    Now it´s set…

    Thanks!

    //Miguel

    Manos Moderator
    #440174

    Hello,

    Please add the following code to your K2.CSS file (under the /your-template/css/ folder)


    .k2Pagination ul li {
    display: inline;
    list-style: none;
    text-align: center;
    float: none;
    margin: 3px 5px;
    padding: 0px 3px;
    position: relative;
    right: 40%;
    }
    .k2Pagination {
    display: inline;
    float: right;
    position: relative;
    right: 55%;
    }

    Please let me know if that helps.

Viewing 15 posts - 1 through 15 (of 21 total)

This topic contains 21 replies, has 5 voices, and was last updated by  moonswolf 4 years, 12 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum