Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • techsquare Friend
    #1079578

    I have follow this link enter link description here to setup one more tab. but it still not showup in homepage. Just only can showup in Preview

    • This topic was modified 6 years, 6 months ago by  techsquare.

    1. tab1
    2. tab2
    3. 1-1
    Pankaj Sharma Moderator
    #1079812

    Hi
    Kindly check the screenshot you shared it showing on the homepage,
    Can u share the URL of the homepage and published the modules on this position.
    So it will show with modules.

    Regards

    techsquare Friend
    #1079831

    MY homepage I have published position 2-5 modules but it just only show in templates preview, not showing in live homepage.
    templates preview

    • This reply was modified 6 years, 6 months ago by  techsquare.

    1. module
    Pankaj Sharma Moderator
    #1079868

    Hi
    Kindly share a temp super user details of the site in Private reply.
    I will check it directly on your site.

    Regards

    techsquare Friend
    #1080801
    This reply has been marked as private.
    Pankaj Sharma Moderator
    #1080807

    Hi
    The superuser details submitted by you in the last post are not working
    please check: http://prntscr.com/hmrxzc

    Regards

    techsquare Friend
    #1081095

    Please try again. Same username & password.

    Pankaj Sharma Moderator
    #1081102

    Hi
    I saw you are using the latest version of Joomla with an older version of T3.
    Kindly update the T3 plugin to 2.7.0 and check the layout.
    It should fix the problem

    Regards

    techsquare Friend
    #1081106

    I try to download T3 in their website but can’t download. Do you have other source?
    T3

    techsquare Friend
    #1081110

    after update to v2.7.0 still can’t show the new tab and I try to change the template. There is no update in preview. Please help.

    • This reply was modified 6 years, 6 months ago by  techsquare.
    Pankaj Sharma Moderator
    #1081135

    Hi
    In file "/tpls/blocks/spotlight-1.php" in template "ja_brisk".
    You have custom work in this file, kindly revert the changes, each block support 4 module position in this, but as I can see you have customised the file that is the issue layout settings are not working.

    Regards

    techsquare Friend
    #1081147

    i have restore the file /tpls/blocks/spotlight-1.php but still not work

    Pankaj Sharma Moderator
    #1081328

    Hi
    The spotlight 1 blocks has 4 module positions
    1,2,3,4 once the custom work is removed you can use all 4 position in it.
    I can see all 4 position are working fine as well.
    Position 1 is in the top and 2, 3, 4 positions are under it showing fine.

    Regards

    techsquare Friend
    #1081338

    You are misunderstanding me. I would like to set a new position near by position4. I have set it in the template but not show in live web page.
    Please check the attachments for more info.


    1. tab1-1
    2. tab2
    Pankaj Sharma Moderator
    #1081365

    Hi
    I added a new position 5 for you. Now you can see its working fine.

    Regards

Viewing 15 posts - 1 through 15 (of 17 total)

This topic contains 16 replies, has 2 voices, and was last updated by  Pankaj Sharma 6 years, 6 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum