Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • swissa Friend
    #174722

    There you go – shows what a day I’m having!! >:(

    Try again……..

    Grüezi mitenand!

    Need the help of a big brain please!

    I am “hacking” together a play site based on Orisite. Having first day problems. :-[

    Encountering a problem with an ajax dropdown that I have, being cut in half by the megamenü. Megamenü has z-index 11 but even if I put the ajax element z-index to 64’452’325 (joke) I can’t get it to show over the megamenü. :((

    I’m not really keen on showing this until it’s at least at a stage where I am happy for it to go public (and it is only a learning site), but happy to PM the site address to any Mod who would care to impart some of their knowledge to old swissa! Even turned my PM back on just for this!

    Thank you. Merci!!

    TomC Moderator
    #442423

    Have you tried modifying the mega-menu z-index to a low value – say “1” versus the higher z-index value for your ajax element?

    Also, what IS this ajax dropdown element to which you refer? Is this come kind of add-on or overlay to the default mega menu?

    swissa Friend
    #442428

    <em>@TomC 305858 wrote:</em><blockquote>Have you tried modifying the mega-menu z-index to a low value – say “1” versus the higher z-index value for your ajax element?

    Also, what IS this ajax dropdown element to which you refer? Is this come kind of add-on or overlay to the default mega menu?</blockquote>

    Murphy’s Law that probably just as you were writing that I was doing it. The original was @ 11 so I set to 1 and still didn’t go through!!

    Set it to 7 and also put the code into template css to over-ride the jat 3 base-themes and now it works!

    So, Thanks for replying and mission accomplished. I learned something!

    And it is a shopping cart!! 😀 :p

    (looks ok and works well)

    TomC Moderator
    #442431

    Based on how far you’ve come along in such a short time – and how helpful/insightful you’ve been with/for other Members – I had little doubt this issue would stump you for very long. 😎

    GOOD WORK !!!

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 4 replies, has 2 voices, and was last updated by  TomC 12 years, 1 month ago.

We moved to new unified forum. Please post all new support queries in our New Forum