Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • ketkoota Friend
    #125360

    When I use the Koniga template on my site several of the navigation links at the top of the content area are no longer clicable. I’ve tested using the OOTB Joomla templates and the links work fine there, it is just with Koniga that I have the issue.

    http://tinyurl.com/yrolek

    At the top of the content area is a series of breadcrumbs, it starts with the text: “You are here: Home …” You can’t click on any link after “Home.” This issue occurs everywhere on the site, as soon as you drill down past the third level, none of the links past the first one are clickable.

    This is also happening with the Gallery links on the same page. Except on this line “Home > Gallery > …” it is any link that appears after “Gallery” that is no longer clickable.

    It is almost as if there is an invisible layer above that area that prevents the user from clicking.

    This may be a related to a bug I saw in IE 6. (Screenshot attached.) There appears to be a layer hanging down from the rotating quote bubble in the ja_newsflash module.

    I am using Joomla 1.0.13.

    Any help would be appreciated here.


    1. ie6_bug
    kashxo Friend
    #237738

    Hi ketkoota,
    Please try this:
    Go to your admin area, then select Modules >> Site Modules, click on JA NewsFlash and change the height of this module (it is 323 now, I guess?)

    And for the link of Gallery, it was the bug of com_gallery2. Please contact its author for better support.
    Please post your result here if you have done.
    Goodluck 🙂

    ketkoota Friend
    #237810

    That did the trick! Never would have expected that, thanks! It also corrected the problem with the gallery links.

    Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 3 replies, has 2 voices, and was last updated by  ketkoota 16 years, 5 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum