Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • petitchamp Friend
    #180722

    Hello
    I just bought Telin IV and installed all module plugin quick start of JA on my local wamp server. with php 5.3
    But I can not save any modifications in the module JA New Featured
    I checked other similar issue .
    But no solution is useful .

    Anyone can help me ?

    HeR0 Friend
    #467172

    Hi Petichamp
    Did you get error message?
    I tested on our demo and could not see any error.

    Regards,
    <em>@petitchamp 338348 wrote:</em><blockquote>Hello
    I just bought Telin IV and installed all module plugin quick start of JA on my local wamp server. with php 5.3
    But I can not save any modifications in the module JA New Featured
    I checked other similar issue .
    But no solution is useful .

    Anyone can help me ?</blockquote>

    ghawyy Friend
    #468050

    I have same Problem In alot of modules and JA News Featured I need this mods and no Help wish you can give us an answer:((

    HeR0 Friend
    #468077

    Hi Guys,

    The problem might be caused by php version. PM me admin account for my checking.

    Regards,

    ghawyy Friend
    #468287

    I send to you my data hope you can help

    <em>@HeR0 339636 wrote:</em><blockquote>Hi Guys,

    The problem might be caused by php version. PM me admin account for my checking.

    Regards,</blockquote>

    HeR0 Friend
    #468311

    Hi Ghawyy
    I checked you site and could find JA Newsfeature and JA Newspro modules. Please make sure that have mod_janews_feature and mod_jsnewspro folder in modules folder

    Regards,

    ghawyy Friend
    #468534

    <em>@HeR0 339940 wrote:</em><blockquote>Hi Ghawyy
    I checked you site and could find JA Newsfeature and JA Newspro modules. Please make sure that have mod_janews_feature and mod_jsnewspro folder in modules folder

    Regards,</blockquote>

    Hello Its found but to use it just try to make new module please see attachments

    sorry
    if you want me to remove and install modules again tell me please


    1. Snapshot_2012-09-29_102155
    HeR0 Friend
    #468632

    Hi Ghawwy
    I checked and got error 500:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@hayaaa.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    That mean is permission issue which is caused from .htaccess file or permission read of file modules/ja_news_feature/admin/helper,php (try change it to 644 or 755)
    Hope that can help you solve the issue.
    Regards,

Viewing 8 posts - 1 through 8 (of 8 total)

This topic contains 8 replies, has 3 voices, and was last updated by  HeR0 11 years, 9 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum