Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • instantinlaw Friend
    #129165

    For those of you who installed the quick start package on 1.5 and got a hot topic module like this:
    Sorry I deleted the image by mistake, Basically the overlay was white (yuck)
    And would rather have something a little more slick (and readable) like this:
    Sorry I deleted the image by mistake, Basically the overlay was black (slick)
    Then do the following:

    • Open the Hot Topic module mod_ja_catslwi and change the following parameters to look like the image below:

    Sorry image deleted, but it’s not hard to figure out.

    • Next open ja_catslwi.css found here: modules > mod_ja_catslwi > ja_catslwi.css. In your favorite html editor and find the following line:


    .ja-catslwi-display h3 {
    letter-spacing: normal !important;
    }

    And replace with the following:


    .ja-catslwi-display h3 {
    letter-spacing: normal !important;
    color: #FFFFFF;
    }

    You will then have a nice 40% black transparant background with white headline & light gray text.

    These tutorials are made on my own time and server bandwith, so don’t forget to say thank you if you find them helpful. 😉
    Enjoy 🙂

    mfcphil Friend
    #251485

    We want more of these tutorials!!! 😉

    instantinlaw Friend
    #251486

    Well, I’ve decided to merge all my collectibles sites into one mega collectibles site and I figured that Teline II would be a good choice for that project.
    I will most likely be doing some heavy modifications to the template, so as I go along I will try to squeeze some more tutorials out of it.
    Stay Tuned 🙂

    mfcphil Friend
    #251491

    Thats great new hopefully some of your super image tutorials will sneak in here 😀 Things like creating borders perhaps (like photo frames etc.) and changing colours of site backgrounds and modules

    instantinlaw Friend
    #251494

    I will have to get the video program working again for that. It’s difficult to make these tutorials using just images, but we’ll see. 🙂

    mfcphil Friend
    #253570

    Any chance of a link to the site Bill so I can drop in for a peek every now and then..;)

    instantinlaw Friend
    #253576

    mfcphil;59076Any chance of a link to the site Bill so I can drop in for a peek every now and then..;)

    Not just yet. I want to get a bit further along before I let people visit.
    I’ll let you know when though. 🙂

    felsimedia Friend
    #258540

    Great! Thanks a lot. Joomlart should pay you for this 😀

    instantinlaw Friend
    #258542

    felsimedia;65004Great! Thanks a lot. Joomlart should pay you for this 😀

    I like the way you think felsimedia 😉

    marizaga Friend
    #268029

    Desintale el mod-jacatslwi y lo volvi a instalar pero ahora cuando lo publico me da error 500 y directamente no puedo ver mi sitio.
    gracias

    instantinlaw Friend
    #268076

    marizaga;76756Desintale el mod-jacatslwi y lo volvi a instalar pero ahora cuando lo publico me da error 500 y directamente no puedo ver mi sitio.
    gracias

    Trate de bajar el teline II paquete de inicio rápido y descomprimir. En su interior se encuentra una carpeta de extensiones. Instalar mod_ja_catslwi.zip de la misma manera que instalar ningún extensión.
    Yo no hablo español, así que por favor trate de contestar en Inglés.

    mutiara Friend
    #288016

    Hot topic module not working proper in IE. What i should do. Anybody can help me. Text was below the image. :-*

    jose vega Friend
    #301189

    in internet explorer i am to see wrong this module mod_jacatslwi.

    the layout text are out page in ie.

    in firefox it is ok.

    Need help please.

    can you to see the problem here.

    http://www.plagasexpress.es/

    thanks.

    jose vega Friend
    #301190

    seing wrong this module mod_jacatslwi

    ——————————————————————————–

    in internet explorer i am to see wrong this module mod_jacatslwi.

    the layout text are out page in ie.

    in firefox it is ok.

    Need help please.

    can you to see the problem here.

    http://www.plagasexpress.es/

    thanks.

    jose vega Friend
    #305347

    hot topic

    when changing the images in hot topic

    these they are not visible

    Where to solve this problem?

    Thank you

    http://www.plagasexpress.es /

Viewing 15 posts - 1 through 15 (of 17 total)

This topic contains 17 replies, has 7 voices, and was last updated by Anonymous 14 years, 11 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum