Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • choiwan Friend
    #179728

    Hi,

    I have successfully migrated my site from 1.5 to 2.5 however the template has been replaced with a different one.

    I have tried installing the Olyra template but it will not allow me giving me an error message saying the template is already installed!

    Please can anyone help?

    Thanks so much in advance

    HeR0 Friend
    #463556

    Hi Choiwan,

    Try this :

    1. Go to Joomla Extensions manager and click discover and it should show the olyra template. if yes, then select and install.
    2. Check the templates folder if olyra folder is present?

    In the end, however, Olyra is not available for 2.5.. so i am bit confused about the whole thing.

    Regards,

Viewing 2 posts - 1 through 2 (of 2 total)

This topic contains 2 replies, has 2 voices, and was last updated by  HeR0 11 years, 10 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum