Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • mberwing Friend
    #1090353

    One menu item on main menu is on second line depending on the size of Browser window on the screen.
    When I reduce the size the last menu item is correctly displayed on first line.
    This should always be the case !
    Where can this be changed ?
    See uploaded attachments / screenshots

    mberwing Friend
    #1090354

    See uploaded attachments / screenshots


    1. Bildschirmfoto-2018-02-06-um-14.57.37
    2. Bildschirmfoto-2018-02-06-um-14.57.26
    Saguaros Moderator
    #1090507

    Hi,

    The width for the menu section is limited, while if text in menu items is long, of course, it will show in next line.

    You can enlarge the width of the menu or reduce font size for the menu text. Kindly share the URL of your site also and tell me the screen size you’re testing, I will take a look.

    Regards

    mberwing Friend
    #1090863
    This reply has been marked as private.
    Saguaros Moderator
    #1090947
    This reply has been marked as private.
    mberwing Friend
    #1091373
    This reply has been marked as private.
    mberwing Friend
    #1092058
    This reply has been marked as private.
    Saguaros Moderator
    #1092865

    Hi Markus,

    Thanks for updating the info.

    For the menu, may I know in which screen size I can replicate the issue? I tried in different devices and also resize the window but it shows correctly: in large screen, it shows all items in one line, when the screen size is smaller than 992px, it will show the menu in off-canvas instead.

    mberwing Friend
    #1092955
    This reply has been marked as private.
    Saguaros Moderator
    #1093293

    Hi Markus,

    I got your point, could you grant super admin permission to provided account? and share the FTP account also, I will check further for you.

    Regards

    mberwing Friend
    #1093320
    This reply has been marked as private.
    Saguaros Moderator
    #1093393

    Hi Markus,

    I updated this custom CSS code:

    @media (min-width: 1200px){
     #t3-mainnav.col-lg-7 {
        width: 75.333%;
     }
    }

    into the custom.css file on your site, it looks fine now, kindly check.

    Regards

    mberwing Friend
    #1093508

    Hi Saguaros,

    great…thanks a lot for the support and solution.
    This is indeed working fine now.
    I assume this will be incorporated in the standard css for the JA BIZ template in next Release ?
    Because it should really cover all the screen / Browser sizes correctly and 27” screens or everything above 1200 px is quite common.

    Regards
    Markus

    Saguaros Moderator
    #1093596

    You mean that it happens in JA Biz template also? as you’re using JA Elicyon template.

    mberwing Friend
    #1093611

    hi Saguaros,
    Sorry for confusion…you are right.
    I mixed up the trmplates because I have another project and quite a number of tickets.
    So my issue with the menu is in JA Elicyon only.
    Cheers
    Markus

Viewing 15 posts - 1 through 15 (of 15 total)

This topic contains 14 replies, has 2 voices, and was last updated by  mberwing 1 year, 5 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum