Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Rx Greenthumb, Inc. Friend
    #1092078

    What are the Menu Assignment Settings for JA K2 Filter so that it does not show up in the detail page.

    Only on the pages selected…

    or

    On all pages except…

    It is a standard quickstart install on a development joomla site… all I really need is what did you use Only on vs All except what you set

    A Screenshot added to the Documentation for settings is appreciated and missing. Please try to be a little more detailed with Demo Settings. ie if there are 6 Tabs… then show 6 screen shoots not two. Don’t care if the other tabs are default… show the default.

    You guys like your fancy but your lack of thoroughness kills developers like me. All I need are the settings not the fancy. If you think it is too much for the screen… then use one of your fancy accordions or something.

    You already know how much I hate coming to a forum to get help… I want a real manual for developers… looking forward to you guys getting an A Game going on support instead of this B Game forum non-sense.

    Please just get me a screenshot of what your demo is set to now ASAP.

    Thanks

    Michael McCarthy

    Saguaros Moderator
    #1092573

    Hi Michael,

    May I know which part in our documentation that you’re mentioning? I will report to the documentation team for further checking.

    Rx Greenthumb, Inc. Friend
    #1092858

    Got most of it working have three issues to fix and two are ja directory and one is jomsocial

    Jomsocial is simple, can’t install 4.5 on top of ja directory… have to further install 4.5.1Beta2 after initial 4.5 install for it to work.

    Main issues seems to be with JA Directory and the edit/create k2 dropdown… no extra fields are available after I select category either in new record create or edit existing record. Have not upgraded 2.7.1 to 2.8 k2 yet… everytime I have in the past with this template it goes to hell and I can’t do anything but restore backups and scratch my head again.

    Second issue is with JA K2 Filter Search now… css isn”t correct but search functions as designed.

    I’ll figure it out. Thanks

    Michael McCarthy

    Saguaros Moderator
    #1093298

    Let me know if you need any help on this, Michael.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 3 replies, has 2 voices, and was last updated by  Saguaros 1 year, 11 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum