Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • tiganita Friend
    #207611

    Hello,

    I have an issue with a 3 columned mega menu.
    When I use 2 columns the width of the css style is good. But using 3 columns the last column doesn’t show correctly.

    I attached an image for better understanding.

    In the menu I tried different setting (column width, column width, etc.) but nothing seemed to work.

    Where can I change this behaviour?

    Regards


    1. 2015-06-19-13_43_51-Die-Pfannkuchens
    TomC Moderator
    #574836

    It would be helpful if you could provide the url of the site you’re working on – so we can inspect your particular issue.

    tiganita Friend
    #574848

    Hello Tom,

    to be honest I don’t understand why this would help in this case.
    But I sent you a PM.

    TomC Moderator
    #574876

    Something wrong when I try to bring up your site – CSS is not being rendered properly.
    (I’m viewing in Firefox)

    Is it displaying properly on your end?

    TomC Moderator
    #641220

    Something wrong when I try to bring up your site – CSS is not being rendered properly.
    (I’m viewing in Firefox)

    Is it displaying properly on your end?

    TomC Moderator
    #739884

    Something wrong when I try to bring up your site – CSS is not being rendered properly.
    (I’m viewing in Firefox)

    Is it displaying properly on your end?

    tiganita Friend
    #574906

    Hello Tom,

    I tried Chrome and Firefox on Windows (both via the URL, not Internal) and Chrome on Mobile (both Versions via HSPA).
    Everything is working as expected.

    tiganita Friend
    #641250

    Hello Tom,

    I tried Chrome and Firefox on Windows (both via the URL, not Internal) and Chrome on Mobile (both Versions via HSPA).
    Everything is working as expected.

    tiganita Friend
    #739913

    Hello Tom,

    I tried Chrome and Firefox on Windows (both via the URL, not Internal) and Chrome on Mobile (both Versions via HSPA).
    Everything is working as expected.

    Saguaros Moderator
    #574987

    You can go to this css file: root/templates/ja_blazes/css/menu/mega.css

    At approx line 142, comment /remove this css rule:


    .ja-megamenu .megacol.column3 .group-title {
    width: 42%;
    }

    Then go to administrator area of your site and clean JAT3 cache.

    tiganita Friend
    #575060

    Thanks, that helped.

Viewing 11 posts - 1 through 11 (of 11 total)

This topic contains 11 replies, has 3 voices, and was last updated by  tiganita 3 years, 8 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum