Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • sajads Friend
    #1088798

    After 2 days no one has responded
    Support is really weak
    🙁

    Saguaros Moderator
    #1088826

    Hi,

    Sorry for this lateness as support is limited in the weekends. I’m checking this on your site, pls stay tuned.

    Saguaros Moderator
    #1088837

    I checked your site and saw that the problem comes from the custom fields. Your site has a large number of custom fields: 1659, JA Mega Filter can’t handle such high number of custom fields, I will report to the team for further checking and improvement on this.

    Regards

    sajads Friend
    #1088872

    Hello and thanks for the time
    Will this problem be solved soon?
    I am the site designer
    AND under pressure from the employer
    Regards

    Saguaros Moderator
    #1088875

    I’ve lined up to the backlog of JA Mega filter, the team will check and update, pls stay tuned.

    sajads Friend
    #1088878

    hi
    Thank You
    Who is the time to update?
    regards

    Saguaros Moderator
    #1088889

    Hi,

    I can’t give you exact date as it belongs to the team, at this moment, the team is working hard on the compatibility of our products to Joomla 4 and monthly template. Once its done, they will work on the update/improvement. I will let you know when there is update on this.

    Regards

    sajads Friend
    #1088915

    Hello and thanks for the time
    Considering that this ja mega filter is not working for me at the moment
    Please refund the fee
    After the problem is resolved, I will buy the ja mega filter again
    regards

    Anonymous Moderator
    #1088925

    Hello and thanks for the time
    Considering that this ja mega filter is not working for me at the moment
    Please refund the fee
    After the problem is resolved, I will buy the ja mega filter again
    regards

    Hi,

    Please help to submit your refund request HERE so we can resolve for you.

    Mo0nlight Moderator
    #1089074

    Hi,

    Could you try to increase the value for Maximum Input Variables in PHP settings on your server to a greater value?

    If you don’t have permission, try to contact your hosting provider and increase value for this max_input_vars to 2500 or higher.

    Regards

    sajads Friend
    #1089302

    hi
    tanks for replay
    after change max_input_vars
    the problem not fix
    regards

    Saguaros Moderator
    #1089305

    Hi,

    Could you contact your hosting provider for help to change this value? as it needs to be changed via server side.

    Your host also disable the phpinfo() so we can see what value it’s now.

    Regards

    sajads Friend
    #1089401

    hi
    thanks
    its not work good
    regards

    • This reply was modified 1 year, 10 months ago by  sajads.
    Saguaros Moderator
    #1089491

    Hi,

    I can’t access your site now, did you manage to increase that value?

    sajads Friend
    #1089669
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 21 total)

This topic contains 21 replies, has 4 voices, and was last updated by  sajads 1 year, 9 months ago.

The topic ‘Mega filter not work Virtuemart 3 and Can not create new filter’ is closed to new replies.