Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • rikaryo Friend
    #195520

    Friends’m starting a migration from my personal site and liked the Ja Magz. Installed it and configured as the entire tutorial provided by you.

    Only a problem arose with the images that are getting duplicated in the home and noticed that the blog texts are running out paragraph.

    I did a search for a solution on the forum and found someone with the same problem, I made the corrections of posting, but not resolved.

    Link possible solution: http://www.joomlart.com/forums/topic/article-shows-duplicate-images-in-blog-layout/

    I can not use the images of the function tabs editor because it limited the number of images and have 10 posts with images placed directly in the editor that are not photo gallery.

    I’m using: Joomla! 3.2.2 with JCE and Ja Magz 1.0.3

    Image error:


    1. erro_magz103

    Rikáryo Mourão
    CEO - HeróiNerd - Inventtive

    Saguaros Moderator
    #525640

    Could you PM me admin account of site you’re working on? I will have a look at this issue.

    daveburstein Friend
    #525904

    This is a known bug reported to Joomlart last year. If you have an image in your file (unless it’s after the readmore) it will be duplicated. Inferior workaround is to delete the picture from the image and re-insert it via images and links. But then you lose the ability to resize and make other changes.

    This should have been fixed.

    rikaryo Friend
    #525944

    As the site will be collaborative, it is difficult people go beyond editor and buttons visible images. Will be coming out soon?

    Rikáryo Mourão
    CEO - HeróiNerd - Inventtive

    Saguaros Moderator
    #526035

    Thought that it’s not a bug. As the default feature of Joomla with intro image, Joomla provides option ‘Images & Links’, so you can add your intro image there. Then you can add a bit additional style to it.

    Pankaj Sharma Moderator
    #526619

    <em>@Saguaros 415518 wrote:</em><blockquote>Thought that it’s not a bug. As the default feature of Joomla with intro image, Joomla provides option ‘Images & Links’, so you can add your intro image there. Then you can add a bit additional style to it.</blockquote> @rikaryo
    JA MAGZ follows the default feature of Joomla ‘Images & Links’, to insert intro and full article image ,If you want to image insert the image through editor you can use it. however, it’s not recommended to use this.

    If You facing problem of double pictures Please PM me the URL, Admin credential of your site, I will have a closer look.

    rikaryo Friend
    #526639

    Yes but the point is precisely that we do not use this template function and has the format I want, it doubles when add images directly into the editor so there is a mistake, because the Joomla really have this option as optional images and links. For example the template Ja Fubix not duplicate images.

    To see that will not have the same solution.

    :((

    Rikáryo Mourão
    CEO - HeróiNerd - Inventtive

    Saguaros Moderator
    #526653

    By default, in JA Fubix, we also add image via that ‘Images & Links’ option. This will help to show the intro image of your article. With JCE, it only has control over the content / textarea / wysiwyg area not other Article Manager options like: intro image, fulltext image, etc…. So when you add image via JCE in article content part, of course, it will not appear in section of Intro image.

    Pankaj Sharma Moderator
    #526673

    @rikaryo
    Please PM me the URL, Admin credential of your site, I will have a closer look.

    rikaryo Friend
    #527049

    Private message sent with data access for administrator

    Thanks!!!

    Rikáryo Mourão
    CEO - HeróiNerd - Inventtive

    Pankaj Sharma Moderator
    #527094

    @rikaryo
    i have not seen any double images on your website its working well.
    can you tell me where is the issue of double image?

    rikaryo Friend
    #527169

    I have removed the images that Postava right dento editor and started using the tab images / links, but when the images are put straight double!

    As the idea is to be a collaborative site people will have trouble posting pics, I’m preparing a documentation which will guide how to do this, unfortunately a good template that has no support for K2!

    thank you

    Rikáryo Mourão
    CEO - HeróiNerd - Inventtive

    Pankaj Sharma Moderator
    #527178

    Glad you solve it. if this issue comes in future,
    feel free to write here. 🙂

Viewing 13 posts - 1 through 13 (of 13 total)

This topic contains 13 replies, has 4 voices, and was last updated by  Pankaj Sharma 10 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum