Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • john patrikiadis Friend
    #1021412

    Hello,
    The slideshow position on the site has gone and the component running at the position is no longer visible

    Pankaj Sharma Moderator
    #1021503

    Hi
    I can see some js conflict on the site.
    Kindly try to disable the 3rd party extension you recently installed on site and check the slideshow.
    Kindly clean cache after disable the extensions.
    Let me know if it helps.

    Regards

    john patrikiadis Friend
    #1021531

    The last component I installed was the google analytics one and although I disabled it still cannot see the slideshow. Is there any way that you can figure out what the problem or the component is so I can disable it?
    In another thread I had asked someone from you to check the footer cause I couldn;t see it at all. Is there any chance that he made some changes and the slideshow position disappear?

    Pankaj Sharma Moderator
    #1021543

    Hi
    The problem is from the system-script down plugin.
    I disabled the plugin now you can see the slideshow is working fine.
    Regards

    john patrikiadis Friend
    #1021545

    I installed this plugin to make the site faster to load. Is there any other plugin or module that I can use to speed up the site?

    Pankaj Sharma Moderator
    #1021554

    Hi
    The plugin does not load the js of the slideshow and creating conflicts you can use the suggestion given Here to speed up the site.

    Regards

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 5 replies, has 2 voices, and was last updated by  Pankaj Sharma 7 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum