Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • galaxx JATCJAEC
    #1079239

    Dear Moderator, please, correct an error in the word "INSTEAD" in the title of a topic. "N" is missed because of a bad keyboard.

    Saguaros Moderator
    #1079404

    Hi,

    This feature is not available yet, let me check with the team for further consideration.

    galaxx JATCJAEC
    #1079512

    Hi! This appears to be easy, as the path to the thumbnails folder is one of a basic parameters, set by a store admin in Virtuemart. Hope a fix will be found soon. Anyway, please, correct errors in my topics titles, as I asked earlier – It may help other users to find my topics. If I only could make it by myself, I will not ask you. I guess, this doesn’t require a team effort 🙂

    Saguaros Moderator
    #1079555

    Hi,

    Kindly share the credentials of your site: URL, Admin + FTP account, I will check for you.

    galaxx JATCJAEC
    #1079739
    This reply has been marked as private.
    galaxx JATCJAEC
    #1079743
    This reply has been marked as private.
    galaxx JATCJAEC
    #1079761
    This reply has been marked as private.
    Saguaros Moderator
    #1079838

    Let me check and will get back to you soon.

    Saguaros Moderator
    #1079876

    Hi,

    You can take a backup of your site and install this package.


    1. virtuemart.zip
    galaxx JATCJAEC
    #1079892

    Hi, and thank you for this package 🙂 Installed the package from Extensions Manager (it’s a Megafilter plugin for virtuemart). Cleaned all cache, reloaded page with filtering Results and nothing has changed – 600×600 pics from ../product folder were scaled to 150×150 and used as thumbs, and I need Megafilter to take lightweight pics from ../product/resized instead..

    • This reply was modified 10 months, 2 weeks ago by  galaxx.
    • This reply was modified 10 months, 2 weeks ago by  galaxx.
    • This reply was modified 10 months, 2 weeks ago by  galaxx.
    galaxx JATCJAEC
    #1079916

    Wow! Just have checked one more time, changed filtering options in a Selected Filters panel of a site page with filtering results, and found out, that it works: 150×150 thumbnails are taken from the right place, bravo!! 1 of 3 most important (for me) issues is fixed. Thanks a lot 🙂

    • This reply was modified 10 months, 2 weeks ago by  galaxx.
    Saguaros Moderator
    #1080032

    Glad to hear that it helped!

    Cheers!!!

Viewing 12 posts - 1 through 12 (of 12 total)

This topic contains 12 replies, has 2 voices, and was last updated by  Saguaros 10 months, 2 weeks ago.

The topic ‘Large VM product pics as thumbs instead of thumbs from /resized folder’ is closed to new replies.