Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • shuklin Friend
    #1077857

    Good afternoon!

    • This topic was modified 2 weeks ago by  shuklin.
    Pankaj Sharma Moderator
    #1077895

    Hi
    You have to load the Kunena style from template options > add-ons > Kunena.
    I just added it for you and now you can see the style is loading fine.

    Regards

    shuklin Friend
    #1078053

    Hello!

    • This reply was modified 2 weeks ago by  shuklin.
    Pankaj Sharma Moderator
    #1078166

    Hi
    Please note Purity III current style support Kunena 5.0.7 only. In the new update there is changes in the style this is why its not loading the style.
    Or you can enable bootstrap CSS from kunena template and use its own style.

    Regards

    shuklin Friend
    #1078278

    I installed a quick start from your site. Then I wrote to you. Until there was an answer, all the components were updated (nothing changed).
    What should be the parameters of PHP and the database?

    immediately after installation Kunena wrote, Kunena wrote the error kunena invalid argument supplied for forach () line 878

    shuklin Friend
    #1078291

    Here’s how it looks if you install a quick start package (default)

    Pankaj Sharma Moderator
    #1078495

    Hi
    You can see the error is not from the template.
    It’s from the extension, you can turn off the error report to NONE to hide the warning and report the error to extension support team so they have a look at it.

    Regards

    shuklin Friend
    #1078878

    Ok

Viewing 8 posts - 1 through 8 (of 8 total)

This topic contains 7 replies, has 2 voices, and was last updated by  shuklin 2 weeks ago.

You must be logged in to reply to this topic.