Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • sebbs Friend
    #197251

    site: http://dev.dnsnetworks.ca/

    question: How do I get rid of the big green bar with K2 Categories on this page:
    http://dev.dnsnetworks.ca/index.php/dns-cloud

    I want it to look like this page:
    http://dev.dnsnetworks.ca/index.php/colocation (no green bar)

    Thanks !

    sebbs Friend
    #533047

    It happened again … on this page: http://dev.dnsnetworks.ca/index.php/managed-services/managed-vpn its ok and on this page http://dev.dnsnetworks.ca/index.php/managed-services/managed-firewall (how do I get rid of the “Our blog” green bar?
    Thank you

    TomC Moderator
    #533054

    Try This . . . .

    As I know you are now familiar with using your custom.css file, put the following CSS within your custom.css file:


    #ja-topbanner {
    display: none;
    }

    SAVE CHANGES – CLEAR CACHE – REFRESH PAGE(s)

    Let me know if this achieves the desired result.

    If it does not, then I will need for you to temporarily set “Optimize CSS” to “No” within your Template Manager–General settings so I can advise you as to the location of which specific CSS rule you will need to modify.

    Ninja Lead Moderator
    #533094

    @sebbs: You can get rid of them from Admin site -> Extensions -> Module Manage -> find topbanner postion and disable Module ID: 125 and 144.

    Don’t forget to clear cache from admin area. Let me know if it helps

    TomC Moderator
    #533145

    Hi sebbs:

    Were either of the two recommendations above helpful to you?

    🙂

    sebbs Friend
    #533199

    Hi … it didn’t work (http://dev.dnsnetworks.ca/index.php/dns-cloud)

    … I’ve set “Optimize CSS” to No …

    <em>@TomC 424525 wrote:</em><blockquote>Try This . . . .

    As I know you are now familiar with using your custom.css file, put the following CSS within your custom.css file:


    #ja-topbanner {
    display: none;
    }

    SAVE CHANGES – CLEAR CACHE – REFRESH PAGE(s)

    Let me know if this achieves the desired result.

    If it does not, then I will need for you to temporarily set “Optimize CSS” to “No” within your Template Manager–General settings so I can advise you as to the location of which specific CSS rule you will need to modify.</blockquote>

    TomC Moderator
    #533200

    Try This . . . . .

    Within file path –> /templates/ja_minisite/css/template.css
    at line 1425, add the “display: none” property – as follows:


    #ja-topbanner {
    background: url("../images/bgd_topbanner.gif") repeat-y scroll 0 0 #FFFFFF
    display: none;
    height: 120px;
    }

    Does that get the result you were hoping for?

    sebbs Friend
    #533201

    It did! Great thanks! … do I set the Optimize CSS back to what it was?

    <em>@TomC 424721 wrote:</em><blockquote>Try This . . . . .

    Within file path –> /templates/ja_minisite/css/template.css
    at line 1425, add the “display: none” property – as follows:


    #ja-topbanner {
    background: url("../images/bgd_topbanner.gif") repeat-y scroll 0 0 #FFFFFF
    display: none;
    height: 120px;
    }

    Does that get the result you were hoping for?</blockquote>

    TomC Moderator
    #533203

    <em>@sebbs 424722 wrote:</em><blockquote>It did! Great thanks! … do I set the Optimize CSS back to what it was?</blockquote>

    Yes, you can set it back now if you wish.

Viewing 9 posts - 1 through 9 (of 9 total)

This topic contains 9 replies, has 3 voices, and was last updated by  TomC 10 years, 1 month ago.

We moved to new unified forum. Please post all new support queries in our New Forum