Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • toonetcreation Friend
    #1081670

    hello,

    JA jason is compatible with joomla 3.8.X series ?

    thanks

    Pankaj Sharma Moderator
    #1081813

    Hi
    JA Jason is only compatible with Joomla 3.7.5, I suggest you to wait for the template update as we are in process to update the templates.
    Always take backup of the site before updating Joomla.
    Regards

    toonetcreation Friend
    #1081867

    ok thanks for your feedback

    toonetcreation Friend
    #1088320

    hello,

    I have seen that ja_jason template has been updated the 20th of december. Does this mean it’s compatible with joomla 3.8 ?

    thanks

    Pankaj Sharma Moderator
    #1088329

    Hi
    Yes, the template is ready for Joomla 3.8.3.
    You can take backup of the site and update the template.

    Regards

    toonetcreation Friend
    #1088330

    ok thanks

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 5 replies, has 2 voices, and was last updated by  toonetcreation 1 year, 6 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum