Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • toonetcreation Friend
    #1081672

    hi,

    is ja onepage template compatible with joomla 3.8.X series ?

    thanks

    Pankaj Sharma Moderator
    #1081811

    Hi
    The current JA Onepage is compatible with Joomla 3.7.5.
    However, we are in process to update the templates to Joomla 3.8.3.
    Kindly follow our blog posts for latest news and updates.

    Regards

    toonetcreation Friend
    #1081872

    ok thanks for your feedback

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 2 replies, has 2 voices, and was last updated by  toonetcreation 3 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum