Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • toonetcreation Friend
    #1081671

    hello,

    JA mero is compatible with joomla 3.8.X series ?

    thanks

    Pankaj Sharma Moderator
    #1081812

    Hi
    JA Mero is only compatible with Joomla 3.7.5, I suggest you to wait for the template update as we are in process to update the templates.

    Regards

    toonetcreation Friend
    #1081870

    ok thanks for your feedback

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 2 replies, has 2 voices, and was last updated by  toonetcreation 6 years, 6 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum