Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • jeanluc.ferre Friend
    #1029842

    Hello,
    i am trying to update several sites with ja-purity_2 (2.5.5) and ja t3 framework (2.5.3) toward Joomla 3.7
    i have several notices and warnings messages…relatives to plugins/system/jat3/jat3/head.php and librairies/cms/html/html.php
    the notices are for jat3/head.php and the warnings for html/html.php

    Notice: Undefined index: media in D:xampp-chatelaudren/htdocs/joomla-chatelaudren-1/plugins/system/jat3/jat3/core/head.php on line 768

    Warning: Illegal string offset ‘relative’ in D:xampp-chatelaudren/htdocs/joomla-chatelaudren-1/libraries/cms/html/html.php on line 620

    Programming to "no" the options of compression of CSS and javascript in the template doesn’t make disappear the messages (only the head.php line changes. (but perhaps it’s another programmation that must be done…!!!!!).
    And i have no solution to eradicate the warnings.
    Perhaps somebody has succeeded to update Joomla with this template?
    Perhaps somebody can indicate me how to suppress these messages without waiting for the update of the framework?
    Waiting for your answers thank you for reading me.
    Jeanluc.ferre

    whyszren Friend
    #1029953

    I think you can upgrade the t3 framework system plugin, then done.

    Pankaj Sharma Moderator
    #1029960

    Hi
    Purity II is a very older template and it’s only compatible with Joomla3.2.
    At this time there is no plan to update this template as there is very less activity for Purity II and less usage.
    We can consider the update if there a huge demand comes from users to upgrade the template.
    I suggest you to use a latest T3 framework based Purity III template.

    Regards

    jeanluc.ferre Friend
    #1030020

    Hello,
    Thank you for the answers,
    i tried, with ja-purity-2 where we need the ja t3 v2 framework not the t3-framework…it doesn’t work
    I am very deceived because i have several sites with this template Ja-purity_2 and several are not very old…it will be a huge job to upgrade all these sites to purity 3 .
    I hope perhaps an update will come.
    Thank You for all
    Jeanluc.ferre

    Pankaj Sharma Moderator
    #1030151

    I understand but at this time there is no news for this update.
    It considered if there is demands from users for this.

    Regards

    jeanluc.ferre Friend
    #1053951

    Hello;
    the recent update of ja t3 framework has made the situation better but the > Warning: Illegal string offset ‘relative’ in D:xampp-chatelaudren/htdocs/joomla-chatelaudren-1/libraries/cms/html/html.php on line 620
    remains…..and i had to modify the html.php file to make it disappear…
    turning off the css optimisation doesn’t make it disappear….
    I have seen you have updated many templates to make them compatible with Joomla 3.7 and followings…..perhaps the solution would be also to update ja purity 2 template…..
    Thank you for your answer and advices
    jeanluc.ferre

    Pankaj Sharma Moderator
    #1054061

    Hi
    You can turn off the Error report from system > global configurations > error report > None.
    Regards

    zhangxuehong@hotmail.com Friend
    #1054232

    Hi, I have some errors related to the previous posts, but different. I downloaded T3 Framework plugin v 2.6.6, and tried to upload and install it through extension manager, but the result was "no installation package found". Any solutions?

    Pankaj Sharma Moderator
    #1054314

    Hi
    This topic is not related to the T3, kindly open your own thread on the correct forum page and submit the issue details in it.
    So we can assist you better.

    Regards

Viewing 9 posts - 1 through 9 (of 9 total)

This topic contains 8 replies, has 4 voices, and was last updated by  Pankaj Sharma 1 year, 8 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum