Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • kdewson Friend
    #197734

    My Joomla Control Panel is telling me that I need to update to Joomla! 3.3.0 (from 3.2.3), but when I click on Update Now and go to do the update it tells me ‘ERROR: The archive file is corrupt, truncated or archive parts are missing’. Can someone help me figure out what’s going on? Thank you.

    TomC Moderator
    #534983

    It does not appear that JA Mixmaz has yet been updated for J3.3.

    It’s always a good idea to check the relative template’s download/changelog section – or ask here on the Community Forum – prior to enacting any core updates.

    kdewson Friend
    #534988

    Great, thank you, that makes sense. I’ll remember to check next time 🙂

    swemmel Friend
    #535861

    Mention that Joomla 3.3.0 requires PHP5.3.10 or later on your server.

    JA Mixmaz works fine on Joomla 3.3.0 though.

    Cheers,
    Peter

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 4 replies, has 3 voices, and was last updated by  swemmel 6 years, 2 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum