Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • jarkheld Friend
    #206342

    Hi all 😀
    i’ve got a problem with the <jdoc:include type=”head” /> function.
    I’ve found a dedicated head.php file in my template directory (template/mytemplate/blocks) which uses the jdoc:include function to load most of the code in my site’s <head>.
    The function loads automatically the following meta informations:
    <meta http-equiv=”content-type” content=”text/html; charset=utf-8″ />
    <meta name=”keywords” content=”Joomla 2.5 Template, Joomla 2.5 Templates,JA T3 Blank Joomla 2.5, Free Joomla 2.5 template” />
    <meta name=”description” content=”Free JA T3 blank Joomla 2.5 template is included in the installation of T3 framework” />
    <meta name=”generator” content=”Joomla! – Open Source Content Management” />
    is there any way to change them?
    I’ve been trying to solve it for some days now but i can’t find those strings anywhere in the site’s files.
    Could you help me with that, please? :-[

    Adam M Moderator
    #570783

    Hi @jarkheld,

    Could you please provide your site url so I can assist you better ?

    jarkheld Friend
    #571153

    Sure 😀 here it is:

    http://www.kalzenere.com

    Adam M Moderator
    #571177

    Hi @jarkheld,

    Thanks for the info. Please navigate to your site back-end >>> System >>> Global Configuration >>> in tab Site >>> you will see Site Meta Description / Site Meta Keywords under Metadata Settings

    jarkheld Friend
    #571376

    See attachments ! It was the first thing i tried to edit but it doesn’t work :((


    1. kalznere-meta
    Adam M Moderator
    #571499

    Hi @jarkheld,

    Please provide a temporary admin account via private reply so I can check this problem for you.

    Adam M Moderator
    #736546

    Hi @jarkheld,

    Please provide a temporary admin account via private reply so I can check this problem for you.

    jarkheld Friend
    #573595

    hi! I’ve sent you the login credentials days ago, but i’ve recived no answer, could you please check your inbox? :

    Adam M Moderator
    #573733

    Hi @jarkheld,

    Thanks for the info. Please navigate to admin >>> Menus >>> Main Menu >>> Home >>> tab Metadata Options and you change the info there as well.

    Adam M Moderator
    #738747

    Hi @jarkheld,

    Thanks for the info. Please navigate to admin >>> Menus >>> Main Menu >>> Home >>> tab Metadata Options and you change the info there as well.

Viewing 10 posts - 1 through 10 (of 10 total)

This topic contains 10 replies, has 2 voices, and was last updated by  Adam M 4 years, 2 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum