Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Memotas Friend
    #1066547

    I’m using joomla 3.8.1 with the latest versions of Joomlart.
    Plugin Japopup, Plugin Jathumbnail, Mod Janewspro not compatible with php version 7.1. Please examine.

    Error:

    PHP Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemJAPopup has a deprecated constructor in /home/—–/public_html/—-.com/plugins/system/japopup/japopup.php on line 28

    PHP Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; JAStack has a deprecated constructor in /home/—–/public_html/—–.com/modules/mod_janewspro/helpers/helper.php on line 702

    PHP Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgContentPlg_JAThumbnail has a deprecated constructor in /home/—–.com/public_html/—–.com/plugins/content/plg_jathumbnail/plg_jathumbnail.php on line 25

    Saguaros Moderator
    #1066717

    Hi @memotas,

    I will pass to the team for further updating on this.

    You can also share the credentials of your site: URL, admin + FTP account so we can check.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic contains 1 reply, has 2 voices, and was last updated by  Saguaros 1 year, 6 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum