Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • tldagent Friend
    #138443

    Tried to install the 1.5 version of this template and it keeps telling me I need the legacy plugin installed and that this template that is supposed to be for 1.5 is not. It says compatible with 1.5.9 and that’s what I’m using. Anyone?

    bennitos Friend
    #292904

    The template is most likely using a module wich requires that you have the 1.5 legacy plugin enabled. Legacy plugin gives some sort of backwards compatibility with older modules.

    Login to your backend and enable it here;
    Go to extentions and then plugin manager

    There enable the “system legacy” plugin and then try to install the template again.

    Should work now.

    tldagent Friend
    #293287

    I do appreciate your response but Ja_Hadar is not using any modules that would require legacy plugin. The old version for 1.5 didn’t need the legacy plugin so I wouldn’t think the updated one for 1.5.9 would need legacy. I believe something is wrong with the file. At one time it had ja_archenar information in the xml file.

    tldagent Friend
    #293290

    Nope, tried to install it on a new site and does not work without legacy template installed.

Viewing 4 posts - 1 through 4 (of 4 total)

This topic contains 4 replies, has 2 voices, and was last updated by  tldagent 10 years, 2 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum