Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • t001 Friend
    #206765

    I cannot submit a idea. If I click save nothing happened.

    Now I turn on the Error Messages and I get:

    Strict Standards: Declaration of JAPagination::_item_active() should be compatible with JPagination::_item_active(JPaginationObject $item) in /homepages/35/d276506769/htdocs/jk2015/components/com_javoice/helpers/japagination.php on line 19

    I need help. I want this Component to work;)

    Thx for your help.

    jooservices Friend
    #572422

    Hi there
    This’s old component and it’s not ready for Joomla! 3.4.x yet 🙂

    Thank you,
    Viet Vu

    jooservices Friend
    #737459

    Hi there
    This’s old component and it’s not ready for Joomla! 3.4.x yet 🙂

    Thank you,
    Viet Vu

    t001 Friend
    #572433

    Thx Viet Vu, for your fast reply.

    It’s a pity that the extension is not working with 3.4 on the component site is the symbol for 3.x so hoped it will work. Anyway is there a chance that it will get an update in the next month? A client need some kind of uservoice / Ja Voice tool and there is no alternative for joomla yet.

    Thx for your help!

    best regards,
    Oliver

    t001 Friend
    #737470

    Thx Viet Vu, for your fast reply.

    It’s a pity that the extension is not working with 3.4 on the component site is the symbol for 3.x so hoped it will work. Anyway is there a chance that it will get an update in the next month? A client need some kind of uservoice / Ja Voice tool and there is no alternative for joomla yet.

    Thx for your help!

    best regards,
    Oliver

    jooservices Friend
    #572434

    Hi there
    I’m not sure about that.
    In basically Joomla! 3.3.x and 3.4.x have not much change. You can use but with minor issue ( like your one ).
    You can ask for 3rd developer to fix these issues.

    Thank you,
    Viet Vu

    jooservices Friend
    #737471

    Hi there
    I’m not sure about that.
    In basically Joomla! 3.3.x and 3.4.x have not much change. You can use but with minor issue ( like your one ).
    You can ask for 3rd developer to fix these issues.

    Thank you,
    Viet Vu

    t001 Friend
    #574950

    I found the error. There was a jQuery-Version Conflict on the site. I can say it works with the newest Joomla Version;) Thx

    t001 Friend
    #641294

    I found the error. There was a jQuery-Version Conflict on the site. I can say it works with the newest Joomla Version;) Thx

    t001 Friend
    #739956

    I found the error. There was a jQuery-Version Conflict on the site. I can say it works with the newest Joomla Version;) Thx

Viewing 10 posts - 1 through 10 (of 10 total)

This topic contains 10 replies, has 2 voices, and was last updated by  t001 4 years, 4 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum