Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • John Wesley Brett Moderator
    waheed53 Friend
    #447474

    Hi
    I am getting the following error message while try to install the modules in Joomla 2.5…
    JFolder::create: Could not create directory
    Module Install: Failed to create directory: /hsphere/local/home/alislam/ahmadiyya.org.au/modules/mod_jabulletin

    I am also getting similar error messages while installing news featured and news pro modules. please advise. thank you.

    Bart Friend
    #448412

    Good evening,

    it’s good news that was published template JoomlArt Teline IV for Joomla! 2.5 But I would like it to appear in the template the following elements:

    • page 404
    • Smart search
    • offline Page
    • search result
    • extra page

    Is it possible to incorporate these elements into this excellent template?

    Thank you. Regards

    Saguaros Moderator
    #448498

    Hi elbarto,
    I think it’s possible but you must have some heavy customizations to get these.

    Regards.

    akizuki Friend
    #453104

    Does it mean, that the new template is K2_v2.5.7 ready?
    May I update my K2 with Teline IV in the J2.5 version?

    Ninja Lead Moderator
    #453126

    JA Teline IV is supporting K2 version v2.5.6.
    I’m not sure when it will be compatible with v2.5.7 as we are currently working on other priorities first. We’ll soon to coming back with this later. Will update you guys if we have changes!

    Regards

    merzbau Friend
    #482774

    I should update my joomla 1.5 version.
    I doubt updating to joomla 2.5 is worth the hassle, when joomla is at number 3.

    Are you planning to release a Joomla 3 version in the future?

    Thanks

    Saguaros Moderator
    #482784

    Hi,

    Joomla 3.x version utilizes Less & Bootstrap which is so different from Joomla 2.5 / older version, releasing a Joomla 3 version for this template is complicated process, it takes time and currently, we have no plan for it.

    However, we have already upgrade this template so that it can be compatible with both Joomla 2.5 and Joomla 3.0 version.

    Regards

Viewing 8 posts - 1 through 8 (of 8 total)

This topic contains 8 replies, has 7 voices, and was last updated by  Saguaros 6 years, 8 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum