Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Hung Dinh Friend
    #156315

    JA T3 Framework 2 plugin has been updated to version 1.2.0 its an bug fix and improvement release. This release also resolves the conflict of Advanced Module Manager and Meta Mod. It was possible due to team work with Peter (nonumber.nl) and Stephen (Meta Mod Pro).
    What’s updated?

    • View changelog HERE.
    • Download the Updated files from the respective template download folder.

    Upgrade steps.

    • If you have not customized the plugin files, then just uninstall old JAT3 plugin, install the new version and enable it.
    • Or else, use JA extension Manager Component for upgrade.Watch video for how to upgrade using JAEM.

    Any issue arising out of this update be discussed in respective template forum.

    saladdin19 Friend
    #363316

    Thanks for the update.

    There is an warning – Warning: Missing argument 2 for plgSystemJAT3::onRenderModule() in user/htdocs/plugins/system/jat3.php on line 191

    Reverting Back to modified JA T3 Plugin 1.1.8 removes the warning.

    Another user added this:

    <blockquote>Open the file plugins/system/jat3.php and at line 191 add the red text:

    [PHP]function onRenderModule (&$module, $attribs = array()) {[/PHP]

    </blockquote>
    While this user fix takes care of the warning, I thought you should know since this 1.2.0 update was meant to take care of all the AMM and JAT3 issues. It seems one was left 😉

    simplified Friend
    #363730

    I am confirming that this fix clears the warning.

    jga159 Friend
    #366999

    Good evening,
    i have just tried to install t3_framework_2_for_joomla_1.5_(2010_version) all is ok but the installation of plugin JAT3 wish generater on the front end and the backend the following message :
    parse error, expecting `'(” in c:siteseasyphp1-8wwwsitejoomla15pluginssystemjat3corecommon.php on line 224

    Any body has an idea on this issue, am i doing something wrong?

    thanks and regards.:-*

    Saguaros Moderator
    #367305

    you try to upgrade php version for your host, that will resolve the issue.

    Thanks

    jga159 Friend
    #371352

    <em>@tienhc 209197 wrote:</em><blockquote>you try to upgrade php version for your host, that will resolve the issue.

    Thanks</blockquote>
    you are right, it works by migrating to PHP 5.
    i apologize answering too late!!!:confused:
    :confused::confused:
    thanks and regards.

    michelsmith Friend
    #423391

    <em>@tienhc 209197 wrote:</em><blockquote>you try to upgrade php version for your host, that will resolve the issue.

    Thanks</blockquote>

    Thanks for information……….

Viewing 7 posts - 1 through 7 (of 7 total)

This topic contains 7 replies, has 6 voices, and was last updated by  michelsmith 7 years, 4 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum