Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • timmiller Friend
    #139891

    Hey all,

    I have a client who absolutely loves this template- the slide show was what got her hooked. That being said, I’m not able to get an internal link to work correctly. It seems that the link when I enter it into the mod params, gets truncated.

    Ex: sl-1.jpg:caption=Description 1&url=index.php?option=com_content&view=article&id=14:lorem-ipsum&catid=13:example-category&Itemid=42

    If you go to http://www.kimspostcards.com and click on the first image, it goes to:
    http://kimspostcards.com/index.php?option

    Also, I’m not able to see any description in any of the images, while I’ve got this param set to ‘yes’

    The image attached has my params.

    Thanks in advance!!!

    tm

    vikingmark Friend
    #300737

    Tim a coule things you might want to look at, go look to see if your files have been CHMOD to 777 or writable. Also try settign the link to open in somethign other than the main window, I had this same problem and that is what fixed it that error.

    timmiller Friend
    #300772

    Viking Mark,
    I do not have the ability to chmod to 777, plus it’s just not secure, I can go to 755 for directories and 644 for files- which is how it’s set. I do still have the issue – even if I go outside, still gets truncated…
    http://www.kimspostcards.com/index.php?option is what I got after putting in:
    h-t-t-p-://w-w-w-.kimspostcards.com/index.php?option=com_content&view=article&id=14:lorem-ipsum&catid=13:example-category&Itemid=42 (minus the dashes in the front)

    Still don’t know what’s up, any one?

    would love for this to work..

    tm

    timmiller Friend
    #300776

    Hey all,

    I’m still not able to see any description…this is definately set up correctly- see image at begining of post.

    andr3as Friend
    #300801

    i have the same problem too, cant see description :((

    andr3as Friend
    #300836

    Any solution to the problem?

    timmiller Friend
    #301000

    Ok,
    So here’s the bad link fix I’ve found:
    tinyurl.com. It seems that my links are getting truncated because of length. So I made some simple links “outside the website” with tinyurl.com.
    Example:
    h-t-t-p–:-//kimspostcards.com/dev/index.php?option=com_content&view=article&id=15&Itemid=26

    entered in module:
    http://tinyurl.com/ckzgbo

    Both go to the same content in the site.

    Anyone else got any ideas???

    Also really wanting to get the description info, any thoughts here?

    Thanks!

Viewing 7 posts - 1 through 7 (of 7 total)

This topic contains 7 replies, has 3 voices, and was last updated by  timmiller 15 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum