Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • osorgho Friend
    #192241

    I Just install the compoment JA Mlutilanguage but i see displayed on the admin the following error (see picture). How can I resolve this error?

    Thank you for your response


    1. Translation-Manager-2013-11-13-16-26-21
    Saguaros Moderator
    #512296

    Hi osorgho,

    It seems to be a bug of this component, I reported this to dev team and you can check the status here: http://pm.joomlart.com/browse/JAECLANG-17

    In the meantime, you can hide this error message by going to Global Configuration in backend and set Error Reporting to None.

    Thank you

    osorgho Friend
    #512571

    <em>@Saguaros 398000 wrote:</em><blockquote>Hi osorgho,

    It seems to be a bug of this component, I reported this to dev team and you can check the status here: http://pm.joomlart.com/browse/JAECLANG-17

    In the meantime, you can hide this error message by going to Global Configuration in backend and set Error Reporting to None.

    Thank you</blockquote>

    Hi Saguaros,
    In the backend, i try to set Error Reporting to None but i can not find the setting. Note that I used the 3.1 template.
    So when I’m installing on the component, following the tutorial , This is the error find :

    Thank you for your help.


    1. Translate
    Saguaros Moderator
    #512649

    <blockquote> i try to set Error Reporting to None but i can not find the setting</blockquote>

    You can find it in Backend > System > Global Configuration > Server tab and set Error Reporting to None

    http://prntscr.com/2563sy

    osorgho Friend
    #512806

    <em>@Saguaros 398450 wrote:</em><blockquote>You can find it in Backend > System > Global Configuration > Server tab and set Error Reporting to None

    http://prntscr.com/2563sy</blockquote>

    Hi Saguaros
    Thanks for your answer;
    I installed a new web site now, and the component works but there’s an error message that appears:

    Thanks


    1. Administration-User-Manager-Users
    Saguaros Moderator
    #513082

    Hi Sorgho,

    I think the message is clear:

    <blockquote>
    Warning! A user/author should have only one contact to which is assigned language ‘All’ OR one contact for each published Content Language
    Some of the contacts linked to the user Ousmane Sorgho are incorrect.
    </blockquote>

    btw, I found a thread in Joomla forum discussing about the same

    Regards

    osorgho Friend
    #513300

    <em>@Saguaros 398991 wrote:</em><blockquote>Hi Sorgho,

    I think the message is clear:

    btw, I found a thread in Joomla forum discussing about the same

    Regards</blockquote>

    Hi,
    Thanks for all your help!

Viewing 7 posts - 1 through 7 (of 7 total)

This topic contains 7 replies, has 2 voices, and was last updated by  osorgho 7 years, 4 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum