Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • caballa1 Friend
    #198309

    When the template JA Minisite will be available for version 3.3?

    TomC Moderator
    #537245

    <em>@caballa1 429941 wrote:</em><blockquote>When the template JA Minisite will be available for version 3.3?</blockquote>

    I don’t believe that Minisite has previously been on the “update” schedule …. but I will forward your inquiry onto the JA Development Team for further comment. Perhaps this will bump Minisite up the list. 😎

    Nazario A Friend
    #537514

    @caballa1,

    We have plan to upgrate JA Minisite template to compatible with Joomla 3.3. Due to the large template collection, we’re still in progress of updating our templates to this latest version, we do hope to have our all products up-to-date, kindly wait for us

    caballa1 Friend
    #555106

    Something new about the upgrade of the template? where is the update schedule?

    Ninja Lead Moderator
    #555166

    <em>@caballa1 452940 wrote:</em><blockquote>Something new about the upgrade of the template? where is the update schedule?</blockquote>

    Currently, JA Minisite template only supports up to Joomla version 3.1.5 but you can use steps below to upgrade your site to work Joomla latest version(J3.3.6)

    + Back-up all your site

    + Go to Admin site -> Components -> Joomla! Update and click Install the update button to upgrade from version 3.1.5 to version3.2.7 or you can download this upgrade package from joomla site and install it on your site

    + Go to Admin site -> Components -> Joomla! Update and click Purge Cache button and process to click Install the update button to upgrade from version 3.2.7 to version 3.3.6 or you can download it from joomla site here and install it into your site

    + Once done to click Purge Cache button

    + Download T3v2 framework version 2.7.1 here and install it on your site.

    1numarahost Friend
    #569674

    Sorry, not knowing that it doesn’t support the latest version (I’m currently on 3.4.1) I have upgraded joomla. Now, the template looks messed up.

    Is there a way to downgrade or what do you suggest?

    Thank You.

    Ninja Lead Moderator
    #569734

    @1numarahost: You can pm me URL of your site, admin login and FTP account of your site, I will help you to check it further.

    1numarahost Friend
    #569786

    <em>@Ninja Lead 472264 wrote:</em><blockquote>@1numarahost: You can pm me URL of your site, admin login and FTP account of your site, I will help you to check it further.</blockquote>

    Done!
    Thanks for the help!

    1numarahost Friend
    #734868

    <em>@Ninja Lead 472264 wrote:</em><blockquote>@1numarahost: You can pm me URL of your site, admin login and FTP account of your site, I will help you to check it further.</blockquote>

    Done!
    Thanks for the help!

    Ninja Lead Moderator
    #569838

    <em>@1numarahost 472333 wrote:</em><blockquote>Done!
    Thanks for the help!</blockquote>

    Did you solve the problem on your site or did you pm me the site credentials info of your site?

    I checked my inbox but I could not see pm from you.

    Ninja Lead Moderator
    #734920

    <em>@1numarahost 472333 wrote:</em><blockquote>Done!
    Thanks for the help!</blockquote>

    Did you solve the problem on your site or did you pm me the site credentials info of your site?

    I checked my inbox but I could not see pm from you.

Viewing 11 posts - 1 through 11 (of 11 total)

This topic contains 11 replies, has 5 voices, and was last updated by  Ninja Lead 4 years, 3 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum