Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • boizan Friend
    #189287

    Dear Sir/Madam,
    It would be very good to have JA Minisite on Joomla 3.0. I am having regularly serious problems with http://www.iengj.com and they are telling me to upgrade it. Upgrading is a painful work to take on but if we must, we do it! I am running now JA Minisite on Joomla 1.7 and do not want to change to Joomla 2.5 when Joomla 3.1 is now available.
    I would appreciate very much your response.
    Regards,
    Albert

    pavit Moderator
    #500344

    Hi

    Ja_Minisite template has a quickstart version already released for Joomla 3.1

    Check HERE

Viewing 2 posts - 1 through 2 (of 2 total)

This topic contains 2 replies, has 2 voices, and was last updated by  pavit 10 years, 10 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum