Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • aaberg Friend
    #204263

    I have 2 problems:

    1. During last weeks my Methys template in front end doesn’t show up on the website. Make the site get a strange look. First time it happened I started System looking for errors, and turned it off after a while, sudently the template was back and working. This time nothing seems to happen. If I change template to another one my site works with that templates – but not with Methys – that I want to use.

    2. I have tried to set Enable Development Mode to ON (and saved) but every time then I look again it’s back to OFF!

    Hope for help.

    Johnny

    Ninja Lead Moderator
    #561373

    I got the problem on your site but I need to check that bug directly from backend of your site. I could not access backend with the info of you included on thread, please check it again.

    aaberg Friend
    #561647

    You got a PM with login info.

    /Johnny

    Ninja Lead Moderator
    #561677

    <em>@aaberg 461583 wrote:</em><blockquote>You got a PM with login info.

    /Johnny</blockquote>

    I have downloaded latest T3v2 version and installed it directly on your site, now the problem on your site is gone, you can check it again, let me know if it helps

    aaberg Friend
    #561801

    Thank you for kind help. Not sure if the update makes the it NOT possible to use the Hikashop shop longer. If I try du add a Product in my order (clicking on the order add button) I get a 500 error. Any idea?
    http://bccc.hemsida.net/index.php/hikashop-menu-for-categories-listing

    Ninja Lead Moderator
    #561828

    You can fix the problem on your site with the solution below

    + Open plugins/system/jat3/jat3/core/joomla/viewlegacy.php file

    find and change

    class JViewLegacy extends JObject
    {
    ...
    ...
    }

    to

    if (! class_exists(JViewLegacy)) {
    class JViewLegacy extends JObject
    {
    ...
    ...
    }
    }

    or you can download my attachment file and upload it into plugins/system/jat3/jat3/core/joomla/viewlegacy.php and don’t forget to backup old file before doing changes


    1. viewlegacy.php_.zip
    aaberg Friend
    #562281

    Thank you so much. Your file made it! But it’s not stil solved completly. Then I know can proceed in the shop and check out what have been ordered and then go back to the shop. There is stil iteams in my shopping cart! I Think I have turned of all cacher, or is there something I have missed. What I want is then you go back to the page the chart should be emty.

    Ninja Lead Moderator
    #562336

    @aaberg: Have you sorted out the problem on your site? I check Shop page on your site and see it’s working fine. If the problem still persists, let me know the step by step to reproduce it, I will help you to check it further.

    aaberg Friend
    #562456

    Solved.
    It was the cacher.

    aaberg Friend
    #870185

    Hi!
    I have installed and used JA_Methys for about 1 year on a website http://www.bccc.se but I on and off get problems with JAT3 cache that make it impossible to send any forms from Form maker, that I use on the sites. After I have cleaned JAT3 cache it works fine again for a while. Then I get this error again and have to clean JAT3 cache. Cache in gobal settings are off and I use Joomla 3.4.8.

    I also have problem that I have can see in Joomla that I need to update following, but then I click "update" I get a error message that source way can be found:

    JA Bulletin Module for J3.x Modul 2.6.0
    JA Content Slider Module for J25 & J34 Modul 2.7.2
    JA Facebook Activity Module for J25 & J30 Modul 2.5.5
    JA Methys Template for Joomla 3x Mall 2.5.7
    JA Newsticker Module for J3x Modul 2.6.2
    JA Popup Plugin for Joomla 25 & 34 Plugin 2.6.3
    JA SideNews Module for J25 & J34 Modul 2.6.7
    JA Slideshow Module for Joomla 2.5 & 3.x Modul 2.7.5
    JA System Social Plugin for Joomla 3.x Plugin 2.5.5
    JA Tabs Plugin for J3.x Plugin 2.6.6
    JA Twitter Module for J25 & J3.4 Modul 2.6.3

    Kind regards,

    Johnny

    Ninja Lead Moderator
    #870427

    Hi Johnny,

    Thanks for you contact us

    If you want to upgrade all JA extensions above, you can use JA Extensions Manager component (JAEM) and follow the user guide here to upgrade ja extensions on your site

    In case that Joomla still notices update message, it due to the Cache, follow this tips to clear these messages: https://www.joomlart.com/documentation/wiki-ja-extension-manager/how-to#Known_issues

    Regards

Viewing 11 posts - 1 through 11 (of 11 total)

This topic contains 10 replies, has 2 voices, and was last updated by  Ninja Lead 8 years, 5 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum