Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • michael_xiii Single
    #1092024

    Anybody home? Near a day passed….It is the PAID module, by the way

    michael_xiii Single
    #1092387

    Near the 4 days passed without any reaction from support of paid module….

    Saguaros Moderator
    #1092539

    Hi,

    I’m not familiar with your native language on your site, could you share the URL of page where I can see the issue?

    Also share the FTP account also.

    michael_xiii Single
    #1092577
    This reply has been marked as private.
    Saguaros Moderator
    #1092964

    Hi,

    Let me check and will get back to you soon.

    michael_xiii Single
    #1093995

    none progress/reaction for another 5 days…

    Saguaros Moderator
    #1094001

    This is a weird issue, give me more time on this.

    Saguaros Moderator
    #1094358

    Hi,

    Could you check it now? it’s working: Save & Index.

    michael_xiii Single
    #1094427

    Ok, admin area is not crashing now and module made SOMETHING…

    It is the point indeed – after 2 weeks of waiting

    1) But where are any products on the filter’s page? https://skleikamodel.ru/filtry.html

    2) Where is the widget with filters fields? JA MEGAFILTER MODULE – on this page

    Saguaros Moderator
    #1094822

    Hi,

    As I can see that the products are showing on above page: http://prntscr.com/ilq82j

    If you want to change the settings, just go to Admin panel > Components JA Megafilter > select the current filter and change the settings there.

    Regards

    michael_xiii Single
    #1094887

    Hmm, interesting… Thank you

    Look like it is working only in some browsers – in Chrome – it works indeed

    In Safari – I got TypeError: undefined is not an object (evaluating ‘fgroup.getItem(a).options.frontend_value.localeCompare’)

    And nothing shown

    [/url](https://postimg.org/image/hd2b253ud/][/url)]

    • This reply was modified 6 months, 3 weeks ago by  michael_xiii.

    1. Снимок-экрана-2018-03-02-в-13.42.18
    michael_xiii Single
    #1094962

    Firefox 58.0.2 don’t shows items too.

    Saguaros Moderator
    #1095301

    I see the issue, it seems that it happens in Firefox & Safari. Let me check and will get back to you.

    Saguaros Moderator
    #1112699

    Hi,

    I’ve fixed on your site with attached package.

    Kindly check.


    1. jshopping.zip
    michael_xiii Single
    #1112739

    Looks like it working, thank you

Viewing 15 posts - 1 through 15 (of 16 total)

This topic contains 16 replies, has 2 voices, and was last updated by  Saguaros 6 months, 1 week ago.

The topic ‘JA MegaFilter component on JoomShopping doesn't work after installing’ is closed to new replies.