Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • jasonshoulet JATC
    #1094273

    I have created my API key, configured the plugin and copied the code over to the module. The API is being called as the map does populate with our location in Firefox and Chrome but does not in IE, Edge or mobile (get message saying "ooops, something went wrong. check javascript console for technical details). Site is weareimago.com/new_website/old_elicyon.

    Thanks,
    Jason

    Saguaros Moderator
    #1094297

    Hi Jason,

    Kindly share the credentials of your site so I can take a look.

    Regards

    jasonshoulet JATC
    #1094317
    This reply has been marked as private.
    Saguaros Moderator
    #1094635

    Hi,

    As I can see that the map is showing fine now: http://weareimago.com/new_website/old_elicyon/

    Check also in mobile device (screenshot)


    1. 38E1A882-4A70-46F0-B58B-9ACE138C9144
    jasonshoulet JATC
    #1094682

    The map displays now but all the functionality I set to work like Map Type and Zoom do not function. The icons are displayed but there’s no actual map functionality working.

    Saguaros Moderator
    #1094806

    Hi,

    The link of your site seems doesn’t work now, could you update?

    jasonshoulet JATC
    #1094951

    it’s been moved to production at weareimago.com

    Saguaros Moderator
    #1095317

    Let me check and will get back to you.

    Saguaros Moderator
    #1095518

    Hi,

    I updated the style for the custom HTML module which shows the map a bit:

    {jamap mode='normal' locations='{"location":{"0":"Imago HQ: 2014 Tulare Street, Suite #810"},"latitude":{"0":"36.733836"},"longitude":{"0":"-119.789581"},"info":{"0":"Imago HQ: 2014 Tulare Street, Suite #810"}}' maptype='normal' zoom='15' maptype_control_display='1' maptype_control_style='drop_down' maptype_control_position='TL' toolbar_control_display='1' toolbar_control_style='default' toolbar_control_position='TL' sensor='1' }{/jamap}
    
    <style>
      #ja-widget-map1 {z-index: 10;}
    </style>
    

    and you can change settings for map from frontend now.

    Kindly check.

    jasonshoulet JATC
    #1095587

    Works perfectly now. Thank you!

Viewing 10 posts - 1 through 10 (of 10 total)

This topic contains 9 replies, has 2 voices, and was last updated by  jasonshoulet 1 year, 1 month ago.

We moved to new unified forum. Please post all new support queries in our New Forum