Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • martinus Friend
    #1094671

    Hi
    I’ve installed the JA Intranet template. In the frontpage the slideshow is cause me some problems:
    1: First of all is it impossible to have the slideshow autoslide in frontend?
    2.: The slideshow on the frontpage evidently has some sort of grey overlay on top of the image: How do I remove it or lighten it?
    3.: I would like to use both logo and text in top of pages! How do I insert text-string to be shown besides the logo image?
    4.: at present my logo is rather small. As it is higher than its width I would like a little bit of ‘air’ above the colored area and the logo to ‘go through it’. You know some of the logo above the colored area and some below. How do I add ‘space’ in top of the page?

    Yours
    Claus

    Saguaros Moderator
    #1094851

    Hi,

    1) Actually, it’s not a normal slideshow, it’s Articles Category module, we customize to have style like slideshow and it doesn’t support autoplay option, unfortunately.

    2) Could you send screenshot highlighting that space?

    3) You can add this custom CSS code:

    .logo-image small.site-slogan {
        display: inline-block;
    }

    4) Could you illustrate the modification you expect via screenshot?

Viewing 2 posts - 1 through 2 (of 2 total)

This topic contains 1 reply, has 2 voices, and was last updated by  Saguaros 1 year, 1 month ago.

We moved to new unified forum. Please post all new support queries in our New Forum