Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • izidorg Friend
    #170987

    Hello,

    When I’m using my facebook page ID I’m getting the following error on the page: “Could not retrieve id for the specified page. Please verify correct href was passed in.”

    I’ve found the facebook page ID using the https://graph.facebook.com/[user name]. The result was a number of 9 digits.

    Any help is appreciated.

    Regards,
    Izidor

    jooservices Friend
    #426366

    Hi
    May i have more detail your issue ?
    – Your site URL ?
    – What are your configuration ?

    And please update this thread w/ your site access ( backend ) so i can help you for checking.
    Thank you
    Viet Vu

    izidorg Friend
    #426419

    Hi Viet Vu,

    My development site is located here:.
    Which configuration details are you interested to check?

    Thanks,
    Izidor

    izidorg Friend
    #426542

    <em>@izidorg 284951 wrote:</em><blockquote>Hi Viet Vu,

    My development site is located here:.
    Which configuration details are you interested to check?

    Thanks,
    Izidor</blockquote>

    The following is list of steps to reproduce the issue:

    1. Finding the facebook ID using this site https://graph.facebook.com/“[your facebook ID]”
    2. In the joomla site back-end Module Manager: Module mod_jafacebooklikebox –> Basic Options | Facebook Page ID replacing the default value 123144964369587 with the value found in step 1.
    3. Save the module.
    4. Click on the JAT3 Clean Cache button.
    5. Click on the View Site button.
    6. In the related box on back-end get the following message “Could not retrieve id for the specified page. Please verify correct href was passed in.”

    I hope this is detailed enough to reproduce the issue.

    Regards,
    Izidor

    dieudonne Friend
    #430101

    Please made a rollback to version 1.1.1 (if you are in Joomla 1.7).

    There is, AGAIN, a bug in a update !!!

    cfrt : http://www.joomlart.com/forums/topic/facebook-like-box-module-dont-save-facebook-page-id/

    jooservices Friend
    #430127

    Hi @izidorg
    Please make sure you have:
    – Installed correct version for Joomla! and latest
    – You have entered valid fb page id ( not user id !!! )

    The issue of @dieudonne because valid pid but module can’t save. How about your module ? Can or can’t .
    If can so with your error message i almost sure you have invalid pid.

    Thank you

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 6 replies, has 3 voices, and was last updated by  jooservices 8 years, 8 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum