Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • applestone Friend
    #198399

    HI Guys

    I can login to the admin area OK but everytime I try to go to the modules area I am thrown out and asked to login again, When I try to do this, I just get a warning message that my session has expired.

    I am trying to look at how your modules work especially the masshead module.

    Regards
    Dave

    TomC Moderator
    #537424

    Hi Dave:

    Is this your actual installation or is this a demo version you are trying to use via JA’s Demo Builder?

    If it’s a Demo Builder test site, there may have been a glitch in the set up. Try again.

    applestone Friend
    #537435

    Hi Tom

    It’s the “build your own demo” version. I have tried 3 times now and all fail when I come to look at the modules.

    My own site is working OK and I can access all areas of the admin area including modules.

    Regards
    Dave

    TomC Moderator
    #537437

    Okay … Since this seems like it may be a glitch within the Demo Builder version itself, I will forward this issue onto the JA Development Team for review and correction/update.

    Ninja Lead Moderator
    #537579

    <em>@applestone 430237 wrote:</em><blockquote>HI Guys

    I can login to the admin area OK but everytime I try to go to the modules area I am thrown out and asked to login again, When I try to do this, I just get a warning message that my session has expired.

    I am trying to look at how your modules work especially the masshead module.

    Regards
    Dave</blockquote>

    Hi Dave,

    This problem is fixed, please check it again

    Regards

Viewing 5 posts - 1 through 5 (of 5 total)

This topic contains 5 replies, has 3 voices, and was last updated by  Ninja Lead 9 years, 10 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum