Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • cndglobal Friend
    #201042

    JA Beryl is the perfect template for a childrens day care client.
    Problem is my server throws lots of errors when trying to install a joomla 1.5 site.
    I’d would like to know if there is a way to install a 1.5 template on a newer server.
    – – – – – – – – –
    Is there a way to install a 1.5 template on a joomla version 2.5 ???
    I would really like to use this template:((
    Thanks,
    cndglobal

    Phill Moderator
    #548193

    Joomla 1.5 is considered very insecure with some known and very significant problems. I strongly suggest you avoid using it.

    Currently as far as I am aware there are no plans to re-create JA Beryl for J2.5/J3.x, sorry.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic contains 2 replies, has 2 voices, and was last updated by  Phill 9 years, 9 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum