Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • gregoryeales Friend
    #153533

    Hi All

    I have an existing website at http://outdoorfocus.co.za/index.php that was built using Joomla 1.0.15 and the JA Avian template.

    It has been working fine up until fairly recently until the following problem occurred.

    1) IE 8 – Front page RS gallery module and the RHS menus got rather scrambled

    2) Mozilla Firefox – Everything still looks fine in Firefox

    I have upgraded to all the latest template files but the problem remains.

    Please urgently give me some advice on how to solve the problem as I have done everything I can think of with no success

    I look forward to your response and advice.

    Regards

    Greg

    Saguaros Moderator
    #352747

    Hello
    you open the file: /templates/ja_avian/index.php and find:

    <!–>
    <style type=”text/css”>
    .clearfix {display: inline-block;}
    </style>
    <!–>

    replace with:

    <!–>
    <style type=”text/css”>
    .clearfix {display: inline-block;}
    </style>
    <!–>

    gregoryeales Friend
    #352856

    Hi tienhc

    Thank you so much for the response

    That certainly resolved the problem.:)

    As usual a quick and spot on reply from the pros.

    Regards

    Greg

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 3 replies, has 2 voices, and was last updated by  gregoryeales 13 years, 11 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum