Issues with Akeeba - JoomlArt
Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • Kevin Single
    #1005035

    This template is not at all friendly to either Admin Tools or Akeeba backup. The admin area looks utterly terrible and in Akeeba Backup I am not able to use anything that has a popup, such as downloading a copy of my backup. Clicking the button it just sets there and there is a warning popup that displays telling me downloading a backup from here is not a good idea. Regardless I should get the popup and I dont, then of course there is the case with all the buttons that simply look horrible but they are only affected in Admin Tools and look fine in Akeeba backup.

    Kevin Single
    #1005037

    I take it back, one area I found in Akeeba Backup that looks nasty is all the icons under "Include and Exclude Information". Totally unusable is the best way to describe it.

    Kevin Single
    #1005236

    Not sure why I am following up since it is clear I did not pay for support but I am wondering if there is a way I can setup custom css for the template in order to make these extensions that dont work right work? As mentioned above the Akeeba components are a mess but I am finding other issues with several other views that while they are not as critical, they just dont justify the cost of this template. Seems to me if you want to charge as much as you did for this admin template the least you could do is be around to help troubleshoot these areas that are messed up!

    Saguaros Moderator
    #1005305

    Hi Kevin,

    Could you pls provide the credentials of your site i.e: URL, Admin account and elaborate issue so we can check?

    Regards

    Kevin Single
    #1005601
    This reply has been marked as private.
    Saguaros Moderator
    #1005876

    Hi,

    It seems that there is conflict in style with Admin Tools component and modal popup with Akeeba backup component. I’ve reported to the team for further checking, you can track its progress here: http://pm.joomlart.com/browse/JABACKEND-101

    Regards

    Kevin Single
    #1005968

    Thanks for looking into this, do you want me to leave that super admin connected so they can use it? I can also set them up with cPanel and or FTP access if they want to just use it in their tests. I plan on replacing this site anyway so what is there now is just there because I have not finished its replacement yet and they are free to do whatever they want.

    Saguaros Moderator
    #1006708

    You can provide the super admin & ftp account so that when the developer solve issue, he will apply into your site also.

    Thank you.

    Kevin Single
    #1006802

    Thanks Saguaros, as I said though I am rebuilding this site new so what is there now will be deleted and replaced. I offered to give them a known issue site that they could experiment with if they wanted to. No need to apply the update to this site.

    Saguaros Moderator
    #1006877

    Alright, let the team fix the issue and update to the package first.

    Thank you.

    Saguaros Moderator
    #1008684

    Hi Kevin,

    We checked JA Admin template with Akeeba Backup extensions, it’s confirmed to have issue with the style but the popup still works properly at our end. There is conflict in JS on your site so that the popup doesn’t work.

    Do you have any other 3rd party extensions installed on your site? try to temporarily disable them first.

    Regards

    Kevin Single
    #1008853

    Dont know what this popup is? I was not talking about a popup, if you are referring to the menu issue it is not about a popup but rather when you try and switch from default vertical to horizontal and save and quit the menu will not change until you go back into the template manager and then save again.

    Just tested this with a fresh install of Joomla and the problem persists, so it is not an issue with 3rd party extensions.

    Arvind Chauhan Moderator
    #1008936

    Hi Kevin,

    This issue will be looked into on priority. Thanks for the feedback you gave us via email yesterday. I am going to look into why we have these problems, JA Admin by default should work with all extensions.

    Regards

    Arvind

    The Captain Moderator
    #1008959

    Hi Kevin,

    To fix the menu issue, you can try this solution:

    • In the path: administrator/templates/ja_admin/helper.php
    • Find the code :
    //$this->afterSave();

    and add this line of code underneath it:

    $this->saveCustomStyle();

    Hope this helps.

    Regards

Viewing 14 posts - 1 through 14 (of 14 total)

This topic contains 13 replies, has 4 voices, and was last updated by  The Captain 6 months, 1 week ago.

You must be logged in to reply to this topic.