Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • jaumequers Developer
    #1054774

    Hi,

    In http://enconstruccio.net/max/index.php?option=com_content&view=article&id=418:sabors-per-a-gelateries-gelats-vegans&catid=111&lang=ca&Itemid=1490 there is a module menu at the bottom.

    If I click there in STEVIA (should go to the same URL) I get an URL pointing to

    http://enconstruccio.net/max/index.php?option=com_content&view=article&id=415&Itemid=1490&lang=ca

    I mean with

    &

    instead of "&". The page shows but all configurations (modules assigned, menuitem config, etc…) it’s not applied so the page shows wrong (double title, author shown, no modules, …).

    If I delete the folder /public_html/max/templates/purity_iii/html/mod_menu the standard joomla mod_menu is apllied and the URL works as usual.

    Please, I need help, thanks !

    • This topic was modified 4 months, 1 week ago by  jaumequers.
    • This topic was modified 4 months, 1 week ago by  jaumequers.
    • This topic was modified 4 months, 1 week ago by  jaumequers.
    • This topic was modified 4 months, 1 week ago by  jaumequers.
    • This topic was modified 4 months, 1 week ago by  jaumequers.
    Saguaros Moderator
    #1054876

    Hi,

    I didn’t see the menu module at the bottom now, could you enable it again?

    And also share the credentials of your site for further checking.

    jaumequers Developer
    #1055608

    Hi, it’s already there. See attached. The menuitem you have to click is marked with an arrow.

    Thanks !


    1. Captura-1
    Saguaros Moderator
    #1056431

    Hi,

    Which module you’re using to show this menu ? I can’t find in backend of your site

    jaumequers Developer
    #1056734

    Hi it’s type = Menu id= 326

    See attached.

    Thanks !


    1. Captura-2
    Saguaros Moderator
    #1057185

    Thanks, let me check and will get back to you.

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 5 replies, has 2 voices, and was last updated by  Saguaros 3 months, 4 weeks ago.

You must be logged in to reply to this topic.