Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • markkusq3po Friend
    #148916

    Hello,

    i installed Mona twice locally but the error remains. So i installed it on the web (http://www.6020.net/mona) but its the same. Tried some suggestions from the forum, delete the display:hidden and so on, but the shadow from the feature doesn’t come along. Even the class “caption” is set. You can see it here on the screenshot. (from local, but online it’s the same)

    The shadow from the feature isn’t there completely
    the caption class is set (bottom of the screen)
    and tested with firebug (middle) it is not.

    and beside that the shadow from articel is malformed but i hadn’t still time to check that.

    It would be a pity if the shadow doesn’t work cause thats the main feature for that template in my opinion why i decided to use this.

    regards
    Markus

    markkusq3po Friend
    #333449

    Hi,

    tried something by myself now:

    in the ja_contentslide.css the following tag was empty.
    i copied the tags from template.css into it and now it works.

    div.ja_slideimages {
    background: url(../images/shadow-s2.gif) no-repeat left bottom #FFFFFF;
    border: none;
    margin: 15px 20px 0 0;
    padding: 5px 5px 15px 5px;
    }

    But i don’t know why it hasn’t reached the tag through.
    So its just a tinkering workaround.

    Other workaround is to delete or just comment out the the div.ja_slideimages tag in template.css on line 108:
    img.size2, /*.ja_slideimages*/ .img_caption img {
    background: url(../images/shadow-s2.gif) no-repeat left bottom #FFFFFF;
    border: none;
    margin: 15px 20px 0 0;
    padding: 5px 5px 15px 5px;
    }

    I would be interested why this tag was empty.

    Markus

    markkusq3po Friend
    #333450

    For the article image i can’t find a solution.

    If somebody have a hint

    thanks
    markus

    markkusq3po Friend
    #333451

    Sorry it seems that it doesn’t work, because the shadow effect is doubled when you go into the article view

    Anonymous Moderator
    #333819

    Hi markkusq3po

    Featured works module does not support the shadow in each image. It is from our idea.

    Hope you understand my explanation

    markkusq3po Friend
    #334119

    I guess i don’t really understand. The module isn’t to feature this effect, i know, it’s a class definition in the article for the image. But i should be possible to remake this effect, even you have delivered the shadow.gif within the template. So i just ant to know if someone has a hint why it doesn’t work.

    markus

    Saguaros Moderator
    #334332

    Now pls open the file /templates/ja_mona/css/ja_contentslide.css and find codes

    .ja-contentslider-center img {
    margin: 0;
    overflow:hidden;
    background:url(“../images/shadow-s2.gif”) repeat;
    padding:4px;
    }

    Good luck

Viewing 7 posts - 1 through 7 (of 7 total)

This topic contains 7 replies, has 3 voices, and was last updated by  Saguaros 14 years, 4 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum