Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Juan Hassan Friend
    #158059

    Hi,

    my domain name is: http://www.amigoscontraelsida.net I can’t see my web in explorer, but in firefox yes I can.

    Help me please. I dont know what I need to do.

    Thanks.

    Phill Moderator
    #369243

    You have an article with the text in it “Comunicado a la opinión pública nacional ante el agravio cometido por segundo año consecutivo en el día de los inocentes contra la comunidad homosexual de Guatemala, publicado en el diario “El Periodico“”

    It appears you have pasted that article in from MS Word as it contains all sorts of HTML and other stuf that word leaves behind. Start by unpublishing that article and your page should spring back to life.

    If you need to paste from Word either go via a text document (paste into notepad then copy and paste to the editor) or use the TinyMCE button specifically for that purpose. By default you cannot see that button ( a little clipboard with a W logo on it) but go to plugins>TinyMCE and change the setup from Advanced to Extended and you will have a lot more tools available in your TinyMCE editor.

    Once you have that button re-do your article and any other articles you may have pasted from Word via that button.

    IE cannot render articles that have been pasted that way but FF understand it and does its best to get around it which is why it works in FF.

Viewing 2 posts - 1 through 2 (of 2 total)

This topic contains 2 replies, has 2 voices, and was last updated by  Phill 13 years, 6 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum