Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • richnyc30 JATC
    #1001677

    How do I update the ARGO template? Using the update page in Joomla doesn’t work.
    The docs have no info.

    pavit Moderator
    #1001678

    Hello
    You can install the Ja Extension manager component and use it to update JA Argo template and all other joomlart extensions.

    HERE you can find documentation how to use component

    Regards

    richnyc30 JATC
    #1001726

    I did install the extensions manager and loaded the file ja_argo.v1.1.3.zip into repository and it said ok. I clicked the update and it said the update went through. Dids I load the right file for Argo update? Help.
    When I tried to run the site I got:

    Warning: include(/home/horizo38/public_html/hotrude.com/templates/ja_argo/css/general.php): failed to open stream: No such file or directory in /home/horizo38/public_html/hotrude.com/index.php on line 3

    Warning: include(): Failed opening ‘/home/horizo38/public_html/hotrude.com/templates/ja_argo/css/general.php’ for inclusion (include_path=’.:/usr/local/php55/pear’) in /home/horizo38/public_html/hotrude.com/index.php on line 3
    Error displaying the error page: Application Instantiation Error: Failed to start the session because headers have already been sent by "/home/horizo38/public_html/hotrude.com/index.php" at line 3.

    pavit Moderator
    #1001744

    Hello

    It is better to set Joomlart Updater as default service. in this way it loads the latest version released for your extension.

    If you are still having problems please share as private reply a temp super user account for your backend i will update it .

    P.S.

    First to update take a full website backup.


    1. Screenshot-at-gen-12-08-32-20
    richnyc30 JATC
    #1036494

    I would prefer to update the Argo template myself as a couple of other sites also use Argo. What is the trick to making it work without the error mentioned in a previous reply?
    Also Joomla is now up to 3.7.2 and can the Argo update work with 3.7.2?

    pavit Moderator
    #1036591

    I would prefer to update the Argo template myself as a couple of other sites also use Argo. What is the trick to making it work without the error mentioned in a previous reply?

    Please follow extension documentation page HERE to learn how to setup ja extension manager in the correct way.

    Regards

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 5 replies, has 2 voices, and was last updated by  pavit 11 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum