Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • alig8r Developer
    #1092793

    I have extra positions (empty) that I can’t find out how to get rid of. I saw a thread in here where you instructed to bring it up in debug which I did and found the culprits but where do I go (what file) to get rid of them please?

    https://canadianmotorcycleevents.com/

    Pankaj Sharma Moderator
    #1092898

    Hi
    Please check the module options and remove the marker as it showing on your site.
    The module will show the market that is added to the module options.
    If it’s not in the module, I need to check the issue on your site, kindly share the site super user details and FTP details in Private reply.

    Regards

    alig8r Developer
    #1093085
    This reply has been marked as private.
    Pankaj Sharma Moderator
    #1093103

    Hi
    The issue is fixed on your site, the extra position was added from module marker, I removed the empty marker from the module.

    Regards

    alig8r Developer
    #1094730

    Hi there. Position 5 is still there and there is a little white icon in the middle of the map. I’ve attached a screen print. Also is there any way you can explain to me how to do this? I’m ready to do another map of the US and will be setting up 50 markers.. Thank you for your help


    1. Screen-Shot-2018-03-01-at-12.27.58-PM
    Pankaj Sharma Moderator
    #1094767

    Hi
    I also removed it from module options 🙂
    Please check.

    Regards

Viewing 6 posts - 1 through 6 (of 6 total)

This topic contains 5 replies, has 2 voices, and was last updated by  Pankaj Sharma 5 months, 2 weeks ago.

We moved to new unified forum. Please post all new support queries in our New Forum