Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • boon1983 Friend
    #1086525

    This redirect url is not allowed, you should change the "Allowed domains for the redirection via the module" parameter from the AcyMailing configuration page to "localhost|10.0.0.102|10.0.1.177|10.0.0.170|10.0.0.101|10.0.1.249|dev.joomlart.com|demo.joomlart.com|downloads.joomlart.com|phihengtools.com" to allow it or set it to "all" to allow all urls

    Saguaros Moderator
    #1086573

    Hi,

    You can access admin panel of your site > navigate to AcyMailing configuration page > look for the parameter "Allowed domains for the redirection via the module" and set to all

    It will work then.

    Regards

Viewing 2 posts - 1 through 2 (of 2 total)

This topic contains 1 reply, has 2 voices, and was last updated by  Saguaros 9 months, 1 week ago.

We moved to new unified forum. Please post all new support queries in our New Forum