Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Saguaros Moderator
    #156339

    You open the file: plugins/system/jat3/base-themes/default/blocks/ie6/iewarning.php and find

    [PHP]define (‘SHOW_IE6_WARNING’, ‘close’); [/PHP]

    replace:
    [PHP]
    define (‘SHOW_IE6_WARNING’, ‘none’);
    [/PHP]

    in case you would like to customize the warning,

    You copy this file to the templats/JATEMPLATES/blocks/ie folder and then open this file to customize

    phicts Friend
    #505060

    I wonder why this warning still shows up even if my site users are using Firefox, Chrome, Opera and IE8/9 and I am using Joomla 2.5 with the latest T3 Framework 😮

    And in my case, this was only triggered yesterday. The changes I made was to enable compression and minify in the template settings as well as compression and cache in Joomla settings as well as via cPanel.

    Saguaros Moderator
    #505397

    Hi

    Do you mean the new T3 framework or the old JA T3 framework?

Viewing 3 posts - 1 through 3 (of 3 total)

This topic contains 3 replies, has 2 voices, and was last updated by  Saguaros 5 years, 11 months ago.

We moved to new unified forum. Please post all new support queries in our New Forum